Corebox i5 stuck at boot screen

Hola, hace días actualicé mi Corebox (no sé qué tipo de Corebox es, solo pone CoreBox, es un i5, 16gb RAM) de windows 10 a windows 11 y aparentemente todo fue normal. Sin embargo empezáron a aparecer luego errores (pantalla azul) y finalmente se ha quedado así: cuando pulso el botón de power solo muestra la pantalla del logo y no hace nada más. No puedo entrar en la Bios ya que he pulsado F7, ESC y otras teclas al inicio y no sale el menú de la bios. Tampoco hace nada con un pendrive usb para instalar de nuevo windows 11.

Hi, days ago I updated my Corebox (not sure if it is 4th gen or not, it only says Corebox, it is an i5 16gbRAM) from windows 10 to windows 11 and everything was ok. However later on it started showing black screens of death (blue error screens) and finally this is the current status: when I press the power button it onlly shows the logo screen and thats all. I cannot enter the Bios. I have tried to press F7, ESC or other keys but I am unable to enter the Bios screen. I attached the usb with the windows 11 installation I used to update but it does nothing.


adjunto foto número serie y como se queda tras pulsar el encendido.
(número serie ZCoBox | W1H211102393, comprado en Amazon).,

serial number: ZCoBox | W1H211102393, bought in Amazon).,

The only files i can send you are the original files, as this is an old model and we did not make windows 11 for it. Try to install the factory files.

WIn

Drivers:

Windows installation tutorial: windows installation system tutorial

Driver installation tutorial: Driver installation tutorial

Hi, thanks for the files. I have downloaded everything and followed the instructions: formated the usb in NTFS with the label WINPE and unzipped the files into it.

Once I have inserted the usb, I press the power on in the corebox pressing F7 at the same time but nothing happens…the chuwi logo appears and thats all. There is no menu, no bios screen, nothing…just the logo screen in black. I have tried different keyboards (they all work) and no result.

Is there any other key combination to display the bios or the menu for the boot device??

I haven’t touch the hardware, I only tried to install windows 11 with an usb stick with the original windows 11 system installation.
thanks

@manonegra222 when inserting the Pen the menu should not appear? is there anything else should be done?

you must press the power button and then press F7 intermittently, not hold down.

Thanks for the reply @manonegra222 but I tried that too, intermittently and also hold down, but none of them makes the menu appear , only the chuwi logo appears :pensive:

Please note that depending on your keyboard settings in Bios, F7 may be by pressing shift F7

Same…nothing happens with shift F7 (I never entered the bios before because I did not know the key combination to do it, so it must be default)

Hi again, is there anything else that can be done? It looks like something stuck at software/bios level. The corebox is still under warranty. Thanks

Did you try this: LarkBox (br version, TecToy) J4125 boot without logo, I can't access BIOS (solved)

Hi @jaap , I will have a look and see if that works. Thanks

Found this intriguing so looked a bit further:

There is a section about starting Windows 11 in safe mode from a black screen.

Cheers, Jaap

You are close @jaap! I did the power on, hold power on for 10 seconds to turn it off (before chuwi logo appears but at first sign computer is on—>in my case the keyboard led is on) three times one after another and this screen appeared. However when I pressed the Esc key to enter the setup it never entered…(later on I read the key to be pressed should be Y then Enter…it is bug in the bios message)

I repeated the proccess but now I cannot display the bios main screen again. So it must be something related to windows itself?. It looks like after some error it blocked the boot process or something like that. I will go on to see if am able to display the bios screen again. Cheers

You could not get it to start Windows safe mode? From there you should be able to select to boot in BIOS settings.

Indeed Windows sets up the system in a way malicious users cannot directly access the bios. But that also prevents genuine users. :cry:

Cheers, Jaap

Presa keys del