Deactivate Fn Keys

For some application it would be nice to deactivate Fn keys in order to use properli F1, F2, F3…

i’ve already searched in BIOS and wrote to service@chuwi.com

someone have the same issue? any suggested solution?

thanks
Cisco.

Hello, Fn Keys are by default deactivated always, no?

thanks for the answer.
maybe i’ve badly explain the problem:

i would like to use “F2” just pressing F2 key
but when F2 key is pressed notebook toggle speaker!
i expected this behavior pressing Fn+F2, not just F2.

in other words, seems that Fn key is always pressed.

for example ALT+F4 don’t close windows… i must press Fn+Alt+F4

a little bit frustrating,
Cisco.

1 Like

Hello @cisco ,
Open the BIOS, go to advanced tab, first option is Function Keys mode.
You probably have spacial functions activated.

How to open BIOS? I never know the corrext buttom so I keep pressing Esc F2 F10 and Del and BIOS open.

mmm sadly i haven’t that option in mi BIOS

Hey, now, that´s weird. I would contact Chuwi support maybe a missing BIOS update or so?

please, thank you

here you are the specs i can read in my BIOS:
American Megatrends 5.13
UEFI 2.7; PI 1.6
CFL_CM131_U43E_V1.0.5
05/08/2021
090200.1717
05/10/2021

Hello,

Sorry, I have mistyped. I meant you can contact CHUWI support to check and request for any update needed since you will have all information regarding your laptop model and SerialNumber, etc.

I just can say it´s a little odd that this option is not available in the BIOS since we expect all Corebook X 2021 to have same features and firmwares, drivers, etc.

Regards

okok sorry, i believe you’re in contact with them.
i’ll try to investigate with the CHUWI support
thanks

On this topics, it seems that people got the proper firmwares and files to solve the issue.

Hi @coyotefert, excuse me but what’s your BIOS version code and date?
It’s really Corebook X your laptop model?
Thank you very much.

Hello

For sure it-s a Corebook X from 2021 with I5 8gen. lol

EC Version 1.04
21/05/2021

My CoreBook X has the same settings that @cisco one has.
Today I’ve sent an email to service@chuwi.com asking a newest firmware which includes this BIOS feature. I’ll let you know as soon as they answer me.

Chuwi support just sent me a couple of BIOS update archives to fix this issue.
I will test them soon and then report here my experience.