Drivers for Ubook Pro n4100

Sup together, sup Chuwi Team,

just needed to reinstall the ubook pro in case of an update error… Didnt changed drivers before…

So i need the whole Drivers for installing in windows

heres my Model and SNR:

CWI535

PQ256G19111182

thanks in advance

Hope you try the brand “feed me”! Funny name but I saw their products, looks promising! Chinese brand also i think

1 Like

Thanks for your help. Got it running again.

The drivers of the h6 pen installation always fails. (can’t find a file…) I’ll upload a picture later to show what’s written. So the buttons of the pen are not working. (in options activated wihh windows ink and Screenshot)

Just got another question you or someone else could help me with

As I’m using the ubook pro for daily work with my own company I’d just wanted to register via azure local directory (as company safety services etc are installed afterwards automatically)

I can go through all steps L, even microsoft authentication works) than a loading window appears and shows me not possible please repeat or abort.

Reinstalled windows again cauze I thought there’s an error (complete wipe with partition delete)

As I already installed like 50 laptops with the Microsoft azure AD via local directory iam sure I’m doing everything fine :slight_smile:

Thanks jn advance

!

Thanks :slightly_smiling_face: A lot :+1:

I got a zip file from another thread SF133. Zip

Is there any way to install the whole package of drivers? Or do I install them one bye one?

You must go to the device manager and there manually install the ones with a yellow triangle

Done that. Meanwhile I got a different problem.

Drivers working fine and installed the missing ones via test mode for the unsigned drivers.

I think my bios has changed also. No chuwi Logo at booting up and when I’m inside windows and want to enter any azure or active directories iam getting just an error about registry.

Shouldn’t the registry be fresh with a clean install? Why my bootup changed and chuwi boot is gone? I’d may need a bios to reinstall? (tried resetting in bios but nothing changed)

Thanks jn advance

Nils

@Management

Just linked you in here as I’ve tried all ways to contact via mail on service, aftersale mails.

Wrote 17 days ago, 13 days ago and now 8 days ago. Not even one single answer. Generally I love what you do and the opportunity to be part of it.

I’ll just resend the whole mail once again from npmarketing2018@gmail.com

Hope u can follow up for me as the support team ain’t getting back to me.

  • just s small advice - once I asked like a month ago about replacement for my broken screen I received an answer within 18 hours. That’s fine to me and I can relax but this shouldn’t be the point

Regards Nils

I managed to get drivers etc fixed but the bios after clean install should be updated /resetted :slight_smile:

Problems: bios seems corrupted and can’t be reset by myself jn bios as it crashes.
. Tpm module is not ready and can’t be installed
Business connections via active directory ain’t work (hope Tpm will fix it)

I do not have access to the Bios files, I quote @Management to provide the link to download the Bios or to provide a solution to the lack of response from the after-sales service

Thanks for keeping this reminded of

Still got no answer but hoping to receive an update In here.

Just to say thanks for your help!! @manonegra222

Well last attempt to get someone on me here :frowning_face:
Waited another 10 days but no response via mail or in forum. Kinda frustrating