Gemibook won't boot

You can buy an m.2 to usb adapter, or if you have second PC with m.2 connector you can provide remote access over Wi-Fi \ connect two PC using a LAN cable.

The M.2/USB adapter can help me only if I extract the disk (but I can’t for the warranty).
I don’t understand second tips (Wifi/LAN cable)…

Since the laptop will not boot, you will have to remove the drive and put it in the adapter/ another computer.

Then I understood correctly.
I can’t remove the drive, so I asked for a something like the APPLE transfer disk mode. (connect the gemibook usb-c port to another PC that see the M.2 disk inside the gemibook like a external unit storage)

No, gemibook does not support this.
As far as I know no ordinary laptop can be a “data slave”, as it is done in devices from apple.

OK, i will buy a M2/USB adapter. What kind of adapter do I need?

If the equipment has not changed (the manufacturer can change it without notification), then you should have a 256 GB Morebeck-S100 M.2 2280 SATA III SSD with B&M connector.

This should be fine… :thinking:


After a year my gemibook has the same problem again. :zipper_mouth_face:

Last year I sent it to spain (it was still under warranty).
They fixed it keeping all the data!

Did they just open, unplug and reattach the battery?

I wrote to chuwi customer service: they confirm thath the pc is out of warranty, so i decided to open it, disconnect the battery and reconnect it.
PROBLEM SOLVED :crazy_face:

Probably some windows update problem, (the trackpad did not work on restart).
With Intel® Driver & Support Assistant I fixed everything!

1 Like