HeroBook Air 11.6 windows 11, microphone

Has anyone been able to get the microphone to work on windows 11. States windows 11 ready. Support sent me drivers but still the same issue. Does any one know how to get it woirking or just stay with windows 10?

Hello, please provide the serial number and model number on the back of the machine, thank you

See attached photo. CW513 Serial number ZHerBAAY1H220103708

Picture 45.jpg

Hello, please try to download and install the driver and tutorial, thank you

I updated the ESAUdriver and the intcsst driver but the microphone does not function in windows 11. Do I need to do something else or di I not load the correct drivers?

Thanks

Already downloadthese and update the drivers list in previous post from the download. Still no microphone, works in windows 10 not windows 11. windows 11 can use a bluetooth microphone but not the built jn microphone, What am I missing

Hi did you manage to fix the microphone issue in the Windows 11? I am having the same problem. Already tried many solutions but no luck so far.

1 Like

No, I used bluethooth head phones but now the system crashed trying to recover.

I solved the problem by removing APO drivers. Open device manager, find APO line, mouse on, right click, properties, driver, remove device. If that line is still there, do it again. When the line disappears youll get a new one “Audio Proxy APO Sample” in other devices. That’s all. Mic works again. Enjoy.

1 Like

Thanks, after removing the APO and rebooting the microphone works. I had to reboot for it to function but at least it works now. Thanks

1 Like

Second part… On the “proxy APO” managed to manually install ESAuDriver.I dont know what it is for, just device manager looks more beautiful lol. I downloaded many different Everest driver packs for this, Windows accepted only one. Which one and where was downloaded from, don’t ask, don’t remember. Driver version below. Nothing has changed at first glance, the microphone still works. Now sound devices look like this. 2 same lines. One of them just has wider properties.
image

Hi there! Where did you find the drivers to download?
Ive disabled the APO drivers and the microphone worked indeed, however the “Audio Proxy APO Sample” was kept with an error message and the computer was buzzing like crazy. So I reinstalled the Everest APO Effect from the zip file in this post and the microphone stopped working again. I would like to download the ESAuDriver to try, but couldnt find a site to download it without asking for a paid driver software.
Thank you!

Hi, I have the same problem. Tried to reinstall ESAudriver, disable APO drivers (sound goes away completely if i do that and the driver keeps on reinstalling). nothing works. Please help!