Audio driver not working properly (microphone) on Windows 11

Hi,

I installed Windows 11 on my new UBook N4120 and the microphone doesn’t work anymore. All microphone permissions in the security settings are enabled. The problem must be the driver.

The system’s sound troubleshoot detects there is an error: “audio services not responding”.

The “voice recorder” that comes with Windows won’t open and other audio software will also crash because of this.

It seems Windows 11 installs a new audio driver (Intel Smart Sound Technology) and I tried installing others and nothing has worked so far. I think what comes with the UBook is a Realtek driver. Could anyone on Windows 10 confirm that? Still, I couldn’t install Realtek.

I am attaching the requested info from my UBook X. I am not yet a Windows 11 user, so I can’t help you with your problem.


Captura de pantalla 2021-10-13 194627

Hi, thanks for your help HectorR. Another customer who bought the same model as me (UBook) from Amazon confirmed that the audio driver that comes with it is:
Realtek(R) Audio provided by Microsoft version 10.0.19041.1.

However, I was hoping to find the actual Realtek version. I tried to install the 6.0.9038.1 version with the HDXRT4.inf file and selecting the last option (Realtek High Definition Audio(SST)), but that crashed the UBook… so that’s not the right one. It’s hard to know what to select.

If someone with the same model on Windows 10 could go on:

Device Manager > Sound, video and game controllers > click on properties of the audio driver and give me the exact information of the driver date, version and details (description value) that might help. Thanks.