Herobook hangs on 'create a pin' for windows

I can’t get past this. It gets to ‘create a pin’ and then asks me to wait. I’m fed up of waiting. Help.

on that screen press the power button for 16 seconds and then try again

Hi I have the same problem as Betty any help would be appreciated


I used this now it is working and set up :slight_smile:

if you press ALT and TAB together you will see a box appear which is what should pop up to set the PIN. Release the ALT and TAB and type a 6 digit (non-sequential - I fell for this…) PIN and then press TAB ONLY. Press ALT and TAB together again and see if there are characters in the 1st box, if so, enter your 6 digit PIN again and press ENTER. and hey presto, it moves on. Please note that I tried clicking on the box then typing and all other variations until I got it to work.

NOTE: if it didn’t work, click the ‘X’ on the box whilst holding ALT and TAB and it will kick you back to the screen where is asks if you want to set up a pin. Clearly an issue with the set up not allowing the PIN creation pop up to appear when setting up the unit.

That’s how it worked for me