Hi10 Air Bios Reset

Hi Guys,

I was looking in the BIOS settings and changed a setting for the RAM to auto to see if performance would improve as it has my tablet been rather slow.

I changed the setting and now the tablet won’t boot up, how do I reset it?

Is there any key combination or method to reset the BIOS.


1 Like

For me worked this method

1 - turn on - the LED starts flashing
2 - hold the power button until it goes off
3 - release and immediately press the power button back (very fast)
4 - wait 20 seconds and release
5 - turn on


Also you can try this:

Press the power button for 30 seconds.
Press the power button 3 times for half a second
Put the charger and try to turn on.

I have tried both methods, doesn’t seem to work, there is no led flashing the only led that comes on is the white led on the keyboard and then it goes off. Can you do the method with the keyboard attached or not? Also thanks for such a quick reply.

I tried with the keyboard and without it, in both cases the bios was reset.
In some cases, the bios is damaged without the ability to reset. I think the moderator knows some other reset methods and you need to wait for his answer, but if you are brave enough, you can take the tablet apart and disconnect the battery for a few seconds, it will also reset bios.

Before using more complex methods, known ones should be tried to restore the bios.
Try to do the following:

  1. Leave the power button pressed for 30 seconds.
  2. When released, press it again 3 times in a row.
  3. Put the tablet to charge and check if it turns on

It hasn’t worked.

I left the power button pressed down for 30 seconds the white power led on the keyboard lit up for 1 second and went off.

Then I did the x3 power button press.

Then I plugged the tablet in and tried to turn it on, the white power led on the keyboard lit up for 1 second and went off. just like earlier?

I’ve done the same with the same result from the button combinations. Is there another method?

hello, if the tutorial failed, please contact aftersale@chuwi.com for remote assistance

I have also this problem and I don’t know what to do

Did you get it working again? What was the solution?

Anybody tried the remote assistance from CHUWI? I have a CHUWI Hi 10 and i accidentally changed the RAM clock speed to AUTO. Now the tablet wont turn on. It charges all right… Charging indicator flashes when charging the tablet but when I tried to turn it on, it heats up… No CHUWI logo is displayed and no color/light is displayed, screen does not turn on… But with this condition, the battery drains in a few hours and I have to charge it again…

Based on my experience with computers, I feel like the tablet indeed turns on but fails to turn on the display. Maybe an external display with mini HDMI connector could show me the display… regardless… I have tried the steps 30 sec press, X3 power press and charge and then turn on… steps but they dont seem to reset the tablet and they don’t seem to turn on the screen display…

I have purchased a flasher from China… TL866II plus with SPI/ICSP flash but it will take upto 60 days to reach me and until that happens maybe someone has a better and quick solution to this problem for those who don’t have a BIOS flash tool???

I saw such a problem several times, resetting the bios helps someone, and someone had to change the board.
Not sure if the ram setting is in the cmos, you can try resetting the cmos by disconnecting the battery.

Also you can check what is heating up. If cpu- it’s ok, if axp288 or ram - it might be bad.

Only CPU is heating up. I openned the Tab and confirmed. NAND Module and RAM modules are not heating up at all.

Do i have to disconnect both wires or just the black one? How long does the wire needs to be disconnected?

It is enough to disconnect both wires of the same color (I have a battery with two red and two black).

You can wait a minute, press the power button a few times to discharge the capacitors, this will probably be enough.

Thank you for your reply.

I have removed both red and black terminals of the battery and tapped them off (separately) so that there was no connection to the circuit in anyway… Then i waited 15-20 minutes.

Then, with no power connected and no battery connected, i long pressed the power button for 30 seconds. Then I waited for 15-20 minutes. Then I re-soldered the wires back to their original terminals.

Then I pressed the power button. CPU heats up. RAM and/or NAND modules do not heat up. Nothing else heats up. No display whatsoever. :’(

I put the heat sink back. Applied the cover back. Now the cover heats up…

The BIOS chip is 25Q64FWSIG (with 1536 written at the bottom on the chip).

I think I should wait for the flasher to arrive. The usual suspects (30 sec power, Bios reset) does not seem to work :frowning: Unless someone has a unique idea which has worked on this scenario.

On second thought, I remember, I may have also changed the CPU clock speed (its been a while and i am not 100% sure about it…but maybe that is the cause). :’(

I am willing to try out all options of BIOS reset before the flasher arrives so any ideas are welcome. If something is indeed successful, I will not hessitate to post results.