Hi8 stuck on TPM

Hi, I was resetting my HI8 windows tablet, everything went normal until it reached 100% and restart, then prompted a screen saying:

A configuration change was requested to clear this computer’s TPM
Press YES to clear the TPM
Press NO to reject this change request and continue
Do you accept the change?
YES ---- NO

Thing is, touchpad is not working to select YES or NO, and I’m stuck in this screen. I made a research and they suggest to use an OTG cable and a USB keyboard, use the volume up and down buttons, and to clear the bios (pressing power + vol up + vol down for 5-10 seconds), but none of this has worked. Maybe there’s another way to make an USB keayboard to work with this tablet, or to clear the bios.
Please help!!!

Before this message appears, you can get into the BIOS (hold Esc). And there you can erase the TPM.
If the usb keyboard is not detected even before this message appears, try another adapter or keyboard.

Thanks for your answer. Is there any other way to get into the bios? I tried many times with two different keyboards, to no avail

Try pwr+vol- / pwr+vol+ / pwr+win. But probably you can’t do anything without a keyboard.