HIPAD AIR problems with boot and Logo.Not working

Dear friends, I have a 128GB chuwi hipad air tablet android 11, It won’t start. It has stopped working after 2 months.

When I press the start button the logo appears but after 2 seconds the tablet turns off.
I have tried to boot with the volume up button and the power button but it turns off too
What I can do? It has a solution?
Thanks a lot

Turn off your device. Hold volume down + power until the screen shows CHUWI logo then release power but still hold volume down. Your device should enter bootloader mode. Try factory reset then reboot system. This should fix your device bootloop.
Otherwise you may need to flash Stock ROM to your device.

I have tried to hold down the volume + power until the screen shows the CHUWI logo, but it performs the same action, it turns off and the logo turns on, that is, I need the ROM and utilities to try to recover the software, please, it is urgent
Thank you very much for your help

If you do it right, your device will be booted to bootloader. Connect to your PC. Try factory reset by the following methods:

  1. Enter fastboot -w (If this command line does not work, it probably means it requires unlocked bootloader.)
  2. Enter fastboot reboot fastboot. Use volume to select recovery mode. In recovery mode, choose factory reset.

Or you can try unlock bootloader and flash GSI ROM to replace the broken system. Your device is Unisoc. You need to unlock with this method. You need to have PC with Linux Ubuntu. I used Linux Mint and works as well.

This tutorial shows how to flash GSI ROM. Download GSI ROM from here. Or you can search on the internet. There are many GSI ROMs. Choose the ROMs with ARM64 and A/B naming convention.

1 Like

Hello, I have flashed it correctly but the tablet continues to do the same thing. You press the power button, you see the logo for 2 seconds and it turns off. It is as if the battery had been damaged and was completely discharged. I have tried to charge it in many ways. idea?
The tablet is only 2 months old.
Thanks a lot

If you think your issue probably comes from the battery, you can try open your Hipad Pro to check out the battery connection.

By the way, your Hipad Pro’s bootloader unlocked so that you could flash GSI ROM on your device?

Hello Super, thank you very much for your help. Do you have any tutorial to see how to disassemble the chuwi hipad air model? I don’t see any screws and the chassis is made of metal. I don’t really know where to begin to dismantle it. Greetings

I have searched about disassembling Hipad Pro or Hipad series. But I found no tutorial about this. Some users said Hipad Pro has grips with no glue. If so, you need to use a slim card and try to open along the borders with suction cups like these: 1 and 2.

I would suggest you do this only if you have experiences in doing this with other android devices before. Otherwise by doing this may cause damages to your device.

Try this tutorial:

@super , do you know if this procedure works on hi 10 go?

Thanks.

I don’t own Hi10. And I checked Hi10 is Intel processor. Your Android on this Hi10 is around 4 or 5. This means you can unlock your Android easily with turning on OEM unlocking in Developer mode. You can check these links out: 1 and 2.

1 Like

Hi super.
My Hi10 Go embed a Celeron N5100.
I have no information about it have android installed on it, but just Win 10.
But I’ll check the links you provide me.
Maybe some detail escape me and deserves more attention.

Thank you.

I probably don’t understand your question. In my post that you quoted explaining about how to flash GSI ROM. This is for Android device only. Your device is Intel. So you can only install Windows or Linux. Before doing this (if you plan to), you need to ask Chuwi services for Windows drivers or Linux driver with instruction to install.

Sorry super.
I tought the GSI ROM was related to bios and didn’t know it was Android only.
I don’t have Chuwi’s support.
Each question I send to them are ignored or replied on evasive way.
I described all process I’ve been passing through on this post I also need a way to reset BIOS settings to factory defaults.
Anyway, thank you for clarifying about GSI ROM.