Keyboard back-light bug

Hi guys,

I found a new bug. MiniBook’s Back-Light is on by default. I’m turning this off “everytime”. This seems to be a problem that CHUWI can simply solve by update BIOS. Anybody have good idea without update BIOS?

Have a nice day!
KIM

minibook doesn’t have a light sensor to adjust keyboard light, so it’s always on and you must turn off manually. But, I prefer to be off all time, because most time you use it under light and not at darkness.

anyone can mod?

1 Like

@Management team, is that possible to fix on later BIOS update? Together with battery meter fix and rotation fix?