[Lapbook] How to disable/enable Fn keys on Chuwi Lapbook Air 14.1

Hey everyone, I have one Chuwi Lapbook Air 14.1 with Windows 10 (64bit) running. In my daily life I have to use F1-F12 keys more often. Every single time I want to refresh the window with F5, quit with Alt+F4, etc, I have to press Fn+F1(F1-F12) keys simultaniously. Is there any way that I disable it so that I can use F1-F12 keys without the Fn key? Please help.

ps. *there’s no Fn lock button on the keyboard
*theres nothing I found about funtion key (Fn) settings in BIOS
*nothing relevant in Windows Mobility Center


Same problem. I have a similar OEM model, the keyboard problem is a showstopper for an experienced Windows user which is what this high-ish end laptop is made for, it’s a great laptop otherwise, it’s a shame that this is the only thing holding it back. It would be so much better if this could be fixed.