No recovery envirement, cannot boot from usb, can't alter bios

I wanted to test reset was working on my u-book but the recovery environment is “not found”. It’s only a week old and I haven’t changed anything. Downloaded windows to re-install but had the message 'THIS COMPUTER CANNOT BOOT FROM usb". looking in the bios I cannot find any reference to usb booting. I copied windows 10 on to a usb HDD and cannot boot from that either. The internal and external drives are listed, twice, with a third option- disabled, in the bios and also listed in the dual boot menu, but if selected, just says efi boot file missing. I’m not used to gpt drives so might well have done something wrong but if booting from usb is disabled it’s not going to work anyway. can any one point me in the right direction?

You need to use uefi boot, so make bootable usb drive with rufus and choose gpt+uefi or use tool from microsoft

downloaded the installation media from microsoft. when clicked run got the message - cannot install from usb on this computer.

Can you test your usb on another device? Also try to make bootable usb using rufus.

I created a new installation usb from windows 10. On set up, again, the message: “this pc can’t run windows 10. you can’t install windows on a usb flash drive using setup.”
It seems to think the u book is a usb drive.
Rufus is new to me but I’ll have a go, but I suspect the answer may lie in the bios.
tried rufus-nothing.

Hello the bootloader is in protected… can be disabled in Bios and the tablet is bootable for any operating system, as long as you don’t remove that protection doesn’t let boot from a pendrive

couldn’t find anything in the BIOS that made any difference but I did find an entry in the registry identifying the OS as “portable operating system”. I changed the value from 1 to 0. After restarting the entry had disappeared from the registry so I recreated it, setting the value to 0 again. I then tried to re-install windows 10 again and had no further problems.
re-set and recovery now work, everything seems fine.
I would be interested to know which part of the BIOS you were referring to. Thanks, malcolm.

Hello very good thank you for sharing your experience, and increasing this community with everyone. Maybe that’s the way to get into the secure boot, and you’ve discovered it, I’ll try it myself to know where it is in case I have to reinstall Windows 10.thank you.