Problemas de inicio

Buenas tardes, tengo un Chuwi CWI529 La Air Q128G80170800801, y al iniciar, se queda bloqueado con pantalla negra con el simbolo de Chuwi y no pasa de ahi.
Lo reinicio 5 o mas veces hasta que por fin arranca windows 10, pero el teclado deja de funcionar en pocos momentos.
Windows 10 está actualizado a fecha 21/12/2019, pero sigue con el mismo problema.
¿Qué me aconsejas para poder solucionarlo?

Pienso que tiene un problema de software en principio. Para poder comprobar si es así, debes descargarte, en otro ordenador, un pendrive de Windows 10 con la herramienta de creación de medios descargado de la página web de Micorsoft, poniendo en el buscador “obtener Windows 10”
Necesitarás un pen de al menos 16 GB.
Cuando lo tengas, ponlo en la tablet apagada y enciende pulsando F7 intermitentemente hasta que salga una pantalla de selección de boot en el que debes elegir el pendrive.
Se iniciará el programa de instalación de Windows y cuando salga el menú, debes ir a herramientas avanzadas, reparación de inicio. Se iniciará un proceso que debe corregir el problema del arranque de Windows.

Si ésto no corrige el programa, vuelve a escribir


Pues no consigo que inicie ni siquiera pulsando F7 repetidamente y con la USB del windows 10 puesta.
Si consigo arrancarlo, sin la USB, despues de forzar el apagado muchas veces, funciona perfectamene, pero si lo apago desde el sistema windows vuelve a salir la pantalla negra con el logo.

ten en cuenta que F7 puede ser con la tecla Fn pulsada. Si no funciona, prueba con F12 (Fn+F12)

He probado lo que comentas y nada, se queda en la pantalla negra con el logo de Chuwi.
He probado también con un teclado por USB y nada, tambien he quitado la tapa y desconectado la bateria, pulsado el botón de “on” durante 20 segundos y alimentarlo después con el alimentador, sin conectar la bateria, y hace lo mismo.
Ya no sé qué mas hacer.

tiene que arrancar desde el pendrive sí o sí.
Enciende la tablet y, con el pendrive puesto, pulsa Esc y entrarás en la Bios.

Allí ve a la pestaña Boot y en la línea de priorities boot order, pulsa enter y en la venta que se abre, selecciona el pendrive en primer lugar.

He realizado lo que indicas, con el pendrive puesto y arrancar pulsando Esc y se queda con el logo de Chuwi.
Estoy desesperado

pulsa Esc intermitentemente todo el rato porque no estarás pulsando en el momento necesario

Pulsando Esc inermitentemente sale la pantalla “Preparando reparación automática”, está unos 15 min y se queda con el circulo dando vueltas. Lo he tenido alrededor de 20 horas y sigue en la misma pantalla sin avanzar.

Buenas tardes, ahora ha llegado a un momento en el que ni siquiera sale el logo, solo la luz de encendido.

y a pantalla se ve encendida aunque esté en negro? si es así pon el cargador y sigue esperando unas horas más.

Si no responde vuelve a escribir e intentamos entrar en la bios de nuevo

La pantalla no se ve encendida, y de hecho siempre lo tengo conectado al alimentador y no responde.

Buenas tardes, agradecería una respuesta para ver si hay una solución viable.
Gracias

Si consigues que encienda sí podremos intentar algo. Si no enciende no habrá más remedio que reprogramar la Bios.

Pulsa el botón de encendido durante un minuto o hasta que encienda. Siempre con el cargador puesto.

Nada, aún estando con el cargador y manteniendo pulsado el botón de encendido durante mas de 5 minutos y nada, se ha quedado la pantalla negra completamente, sin logo ni nada, solamente la luz de encendido que apaga y enciende intermitentemente mientras mantengo pulsado el botón de encendido.