Hi10 AirQ64G19100439 Boot on network

Without any false manipulation, my Chuwi no longer boots on hard disk or USB key, or even on CD or DVD (Windows, Acronis, Gparted, etc…). I can only access the Bios by pressing F7.
If someone has already tried to boot on network, please share your experience, BIOS settings, etc…
It might be a way to get some of its functions back. I don’t want to settle for a brick :face_vomiting:.
Thanks in advance.

Can you detail what happens when you turn on the tablet normally? You see the Chuwi logo, does the Windows logo come out?
Could the Windows startup be broken?
If you give more details I will try to help you

Thank you.
Of course, I have already applied your recommendations by pressing the power button for more than 30 seconds and then quickly pressing it 3 times.
I also already contacted Chuwi’s after-sales service who gave me their “Hi10 Air windows flash tutorial” procedure which I was able to apply successfully because at that time I could still boot on a USB key. See attached photo.
This didn’t solve the problem though because today I still see the USB flash drive and Windows Boot Manager in the BIOS but, whatever the selection (UEFI: USB DISK 3.0 PMAP, Partition 1 or Windows Boot Manager), the Chuwi quickly remains inanimate, sometimes displaying its logo, sometimes with a black screen but nevertheless lit from the back.
As indicated in my previous message, I made many tests with various bootable media on CD/DVD or USB key, sometimes with Windows 10, sometimes with Acronis, sometimes with GParted but all give the same result, i.e. a blockage of the Chuwi after selecting the chosen media in the BIOS.
The red charge indicator is either lit continuously or blinking.
The white keyboard light is on indicating that the Chuwi is powered on. On the other hand, the Caps Lock light on the keyboard remains off and pressing Ctrl Alt Del at the same time does not reboot the system.
I also noticed that the BIOS date stays at 01/01/2018, even after trying to update it.
Other information: when you go into the BIOS and exit it through Save & Exit, even without any change, the screen displays a white square in the bottom left corner. You must then shut down the system by pressing the power button for at least 20 seconds.
In desperation, I also tried to open the Chuwi and unplug the battery as suggested on some troubleshooting forums. See photo.
My system worked perfectly for a few days. One morning it froze on the Chuwi logo without being able to do anything. It’s still under warranty but shipping from the USA costs half of the device for a one-way sending to an after-sales service (Russia, Hungary or Spain because I was told that the one in Hong Kong is currently closed).
I hesitated to buy one but the experience is really painful especially as my case seems far from being unique.
It’s a shame because I was very interested in the concept.

The green screen you send corresponds to the complete reinstallation of all 100% of the Chuwi operating system. After this process, the tablet should turn on in Windows, but you should bear in mind that it may take a few minutes before the start menu starts. I would try to do it again following Chuwi’s instructions and, as I tell you, in the next power-up, wait a few minutes while you have the black screen or the Chuwi / Windows logo.
Try this and if it doesn’t work, write again, because we can try to repair the startup if that’s the problem

Thank you very much.
Of course, as recommended in the instructions, I first waited more than 15 minutes after the successful reinstallation of all 100% of the Chuwi operating system but nothing happened.
I also tried several times to redo this installation but as explained previously the Chuwi doesn’t react anymore as soon as you leave the BIOS after choosing the boot media.
For this reason, I can’t currently restart the installation of the Chuwi operating system.

Ok, you can then try an installation with a flash drive with
Windows 10 with the media creation tool.
With this pendrive you could, in the same way, try a repair of the Windows startup if you can start with it.

Thank you.
Of course, I tried this but as explained before, the Chuwi should be able to run this flash drive. I also tried it with a Windows 10 DVD because the DVD drive displays well (see attached picture) also in the BIOS but as soon as I validate it as boot media the Chuwi freezes.
The problem is that the Chuwi freezes as well on Windows Boot Manager, as with various USB keys (Windows 10 installation, Chuwi operating System, Acronis, Gparted etc…) or with their equivalent on DVD while ALL

these supports boot perfectly on any other PC.

It is very strange that it detects the pendrive but nevertheless it does not start with it. The contact may not be correct? That model of tablet has a very deep port and it may happen as with the charger, which when not fully connected, will not charge even though Windows detects that the charger is plugged in. Can you try another cable or adapter that has the longest USB connector?

Thanks again.
Yes, I had noticed the problem of the depth of the USB C port of the Chuwi and I carefully check the deepness of what I plug on it: (power supply, Micro Card Reader, Docking Station, etc…).

I was able to boot at least once on each USB port of the Chuwi:

  • USB C
  • Micro USB
  • USB Type A on the left side of the keyboard
  • USB Type A on the right side of the keyboard
    and of course on the SSD when everything was going well.

It seems however that after booting on one of these 5 channels, it becomes impossible to boot again with this one afterwards.
So I can’t boot on the SSD anymore, which was the first problem.

I was able to update the BIOS successfully on 2 different channels (Micro USB then recently on USB Type A on the right side of the keyboard). I also booted on each of the other channels, without going any further because it was just testing.
However, afterwards, it seems impossible to repeat the operation because none of the 5 channels boot.
When it’s a USB key with LED, you can see this LED blinking for about 2 seconds, then the Chuwi freezes.
When it’s with a DVD, you can see and hear it like searching for a file for a few seconds and then everything stops again.

Another strange observation already reported: the BIOS date remains at 01/01/2018 without being able to update it. The BIOS clock, on the other hand, normally counts down the seconds without increasing the date after 24 hours.

Because of the high shipping costs to and from a distant after-sales service, if no solution to the problem is found, I consider a last boot attempt through the network to recover some of the Chuwi’s functionalities such as a (expensive) secondary screen…

The tablet charge is not powerful enough to power a DVD player, you would have to use a powered hub

Yes, of course, I know perfectly well this need to have enough power for the DVD player. In this case, I use either a specific power supply for the DVD player, or a powered hub. The cause of the problem is not about the power supply. By the way, the Chuwi is charging correctly by displaying a continuous red LED (meaning 100% charged) during my tests.