Problems with Video Playback, on the Chuwi Hi10 X

Hi, I have the same video playback issue but when i try this command

reg add HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers /v DisableOverlays /t REG_DWORD /d 1

I get the error

ERROR: Access is denied.

can you help?

OK I managed to execute the command by running ISE in administrator mode. I will now monitor video playback to see if the problem is fixed.

OK this reg key hack did not resolve the issue, I still have the same video playback issue, can you help?

I have the same issue… I have already reported it at Banggood to find a solution. Also, I have a very weak wifi signal… Totally disappointed by this tablet.

I have the same problem here. Any solution?

I had the same issue. The registry fix didn’t work for me, but downloading the Intel Drivers tool from above fixed it for me.

i solved with last intel driver and disabled hardware accelerations on google chrome settings

1 Like

I have installed the lastest Intel drivers but have exact problem as posted in this thread I don’t normally watch videos but have recently tried to watch YouTube any other suggestions would be appreciated. I’m not technically minded so please be gentle lol.
Thanks in advance.

Hello everyone! For anyone who is having problems with running

reg add HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\GraphicsDrivers /v DisableOverlays /t REG_DWORD /d 1

Please note that PowerShell should be opened with administrator priviledges, this is extremely important. That might be the reason of the unsuccessful tries.

P.S. I’ve done that and it worked for me, I don’t any glitches anymore.

1 Like
  1. Click start :arrow_right: Write Device Manager.
  2. Click on the display adapter drop-down.
  3. Right click on the “Intel HD Graphics” device.
  4. Click on “Update driver”
  5. *** Be careful with what is played here. Press the Windows key + Letter R on the keyboard. Type “regedit”
  6. Locate the path through the folder tree (be careful, don’t do it without the supervision of a major) [HKEY_LOCAL_MACHINE \ SYSTEM \ CurrentControlSet \ Control \ GraphicsDrivers]
    “DisableOverlays” = dword: 00000001
  7. In the window on the right, right click and give a new Word record (32)
  8. Put the button in hexadecimal, and write the number 1.
    Quit everything, and restart.

1 Like

Many thanks to Manonegra22. The method you posted really worked. It’s a little scary for me to try since it’s the first time I do the regedit but it really worked and made me happy again using Hi10x. It will be even better if someone make a video on this process.

Thanks again.

Chienmin

I am very happy that it worked for you and you can enjoy your device again

1 Like

Hello.
It seems to have worked for me too.

Many thanks

I am happy that is was useful for you

For the Chuwi Hi10 XR, this only happens to me if I install the latest windows feature update, which is currently 20H2. I reinstalled Windows 10 back to 1909 and everything seems to work fine.

You are right.

When I asked CHUWI to send the latest Windows 10 Install image, CHUWI sent me the image created on Feb 20, 2020. That is, CHUWI has never adopted 2004/20H2 (which is released in May,2020) as Windows10 for Hi10X at least. Therefore, Hi10XR seems to be in the same situation.

Hello,
I recently updated Windows 10 to the 20H2 (OS build 19042.867) version and had some video-related problems such as fonts with horizontal lines.
Then, I updated the Intel graphics card driver to 27.20.100.9316 version (date 02/18/2021).
Now, everything is just working fine.
This is something that you may want to look into.

1 Like

Thanks for sharing. …

yes, i am facing this problem as well when I watching video halfway… i also have try to use different browser still the same. Not sure what is the problem, is it graphic card issue or the software setting. Please help.

hello, i am hi 10xr user. and this worked for me. :slight_smile: thank you

1 Like