Chuwi lapbook air

Hi, od anybody have a tip to install Ubuntu 19.10 to lapbook air chuwi. I have try to boot from USB but no luck :frowning: thanks for advise and help .

1 Like

How have you tried booting from your USB key ? I’m pretty sure there’s something to be done about it.

Yes I tried boot from USB Ubuntu strat loading and then after a while I have screen with some error

1 Like

I see, alright ! What do you mean exactly by that you’ve tried USB booting ?

Oh ok, nice screenshot ! So what does your BIOS / UEFI look like ? You may have forgot to add a security boot exception for your USB key.

Or just try finding an option like “enable secure boot” and disable it ~

Please keep me up to date hehe~

I try many option like enable or disable secure boot nothing help

1 Like

How did you create your Ubuntu install USB stick ?

I create it with unetbootin and rufus and try with two different USB penndrive I find on web that is a procedure to install Ubuntu on this device https://techtablets.com/forum/topic/tutoriallapbook-air-how-to-install-ubuntu/
On chuwi forum but unfortunly the link is dead now http://forum.chuwi.com/thread-5292-1-1.html and I cant find anywhere this treat

I’d try with the LiLi USB Creator software a.k.a Linux Live USB instead of I were you. Never had problems with this one.

Please update me hehe~

Ciao Poulpette
Io ho utilizzato Rufus, in “MBR”, creando la persistenza di 1GB.
Attenzione non ho scelto “MBR” e non “GPT”, in questo modo funziona sia in “MBR” che in “GPT”: si auto-configura in base al BIOS del Computer. .
Ho aggiunto il File “Bootia32.efi nella cartella EFI/Boot/
Ho modificato il File Grub.cfg, che si trova nella Cartella Boot/Grub/, la voce “set gfxmode=auto” in “set gfxmode=1024x768”.
Ha funzionato bene la versione 16.10, 18.04.3, 19.10:
sul Tablet CHUWI Hi8 Pro.
sul Tablet TrekStor 7” WinTron
sul Tablet Mediacom WinPad 8" Dual OS.
Ecco alcune immagini:
Esecuzione di Ubuntu sul Tablet TrekStor SurfTab 7"
A giorni pubblicherò le Immagini e la Procedura per Tablet CHUWI Hi8 Pro.
Saluti Sabino

Errata Corrige:
Attenzione ho scelto “MBR” e non “GPT”, in questo modo funziona sia in “MBR” che in “GPT”: si auto-configura in base al BIOS del Computer.