Ubook pro drivers

I just get new ubook pro. I wanted to set different version of Windows but there is not all of drivers in Windows update center. Can you share drivers for ubook pro?

Also there is a problem with stylus, how can you see in attached video, stylus works correct, but when I’ve tried to erase something it works only for second and then switch back to inking. Stylus is okay cuz I used it on another laptop and it works normal.video

It will no longer be useful for this occasion but, for the following ones, do not forget to have a copy of the drivers of your initial operating system, taking it out with the doubledriver app, freely available on the internet, which will serve you in cases like this and if, With Windows updates, you will change a driver and some device will stop working.
I hope that @Management reads the thread and publishes the link for the UBook Pro drivers since they are not yet a very new tablet.

I have seen the video and it seems that the stylus changes behavior because it generates a box at the time it stops writing. Are you pressing any stylus button at that time? Have you tried another application in case it was a behavior generated with a certain program?

I’ve tried it in several programs, it was the same.Its like it works for second and then just starting to inking, with my finger on the button, so I need to push it one more time to get one more second to erase . Also I’ve used stylus with Asus laptop of my friend and it works perfectly. I think there is a problem with driver, by now I see stylus like hid pen in device manager. It should be like that? I think I should just wait until chuwi will release the drivers for us. Thanks

Which version of your device? N4100 or 8100Y?

N4100 AliExpress version PQ256G19110442

Don’t you forget about me? :face_with_monocle:

It is normal that the hipen H3 works like that, you push the eraser button and swipe in a straight line to clean everything in that line. It works for me that way.

http://www.mediafire.com/file/mqqcvrkdilasmwx/N4100_TP%E9%A9%B1%E5%8A%A8%E6%93%8D%E4%BD%9C%E6%8C%87%E5%BC%95new.zip/file
Hi bro,check at here.

It works, thanks a lot)

Fantastic, I’m glad

Hola Manonegra, he visto que eres bastante activo respecto a las tablet Chuwi. Hace poco me llegó una Ubook Pro y funciona muy mal, va a trompicones y no hay manera de instalarle los drivers, ni siquiera los que hay colgados en este hilo. Si fueses tan amable de darme alguna información para salir del paso telo agradecería.

Saludos

Me tienes que explicar más. Qué modelo es? Que has hecho desde que la recibiste? Has instalado algo?

Hola, es el modelo UBook Pro con el procesador Intel Gemini Lake N4100, tiene 8Gb de RAM y 256 GB de almacenamiento. Cuando la recibí tuve que activar el sistema operativo, y una vez actualizada me di cuenta de que me salían 2 dispositivos con error de drivers, uno relacionado con el procesamiento PCI y otro que me salía como “dispositivo desconocido”. Me puse en contacto con el servicio de Microsoft y ejecuté un actualizador que me ofrecieron, lo que hizo que desapareciera el error del controlador del PCI.
Sin embargo, veo que la tablet va muy mal, ni siquiera los vídeos los reproduce bien, ya que van a trompicones. Esto se refleja bien en los benchmarks de las fotosSubiendo: IMG_20191208_210456.jpg… ![IMG_20191208_210504_1|666x500]

(upload://oiVCPW3qjatX0KrsSQMjJC5dB68.jpeg)

¡Es extraño! Actualicé mi Ubook Pro a la versión más reciente de Windows 10 y está funcionando bien. ¿Podría enumerar los controladores de error?

Estoy en contacto con el servicio de Microsoft y me dicen que mi controlador gráfico está instalado pero no actualizado. El controlador que está colgado más arriba no sé cómo instalarlo. ¿Sabes cómo puedo ejecutarlo? Es que a mí no me deja.

O si puedes facilitarme los controladores del fabricante te lo agradecería

Puede usar el Display Driver Uninstaller para desinstalar el controlador anterior, luego vaya a downloadcenter.intel.com y busque el controlador intel hd 600.

Hola, ya lo he hecho y parece que ahora va mejor. Sin embargo me esperaba que la tablet tuviese un mayor rendimiento.Puede que esté bastante limitada por el procesador que tiene.