Trying to boot form usb

Hi I currently have Chuwi Vi8 CWI519 and I tried to boot to usb cuz my windows broke with a profile and I tried to boot to winre But it won’t work can someone help?

maybe @manonegra222 can help, if you need the files i need to check if we have them, because is a very old product.

You need to connect a keyboard through the USB port and also the Windows pendrive, so you have to get a hub with at least two USB type A ports. Once you have it, you must turn on the tablet with the keyboard and pendrive connected and pressing F7 intermittently until the boot selection menu appears, there choose the pendrive

Well uh… I do have 1 usb port that have a usb c and usb port in it and my usb has usb c but the usb hub disappeared.

Question 2: I reseted it but it had an other user lock even I tried fully reseted it how do I fix this?

give me the serial number so i can link you the files.

Thx! It’s VI8 P32G22151206812

Here it is
4.My Files
Vi8 reloading system tutorial

But the problem is that I only have a usb port with one usb a and one usb c :frowning:

Then the only solution is to try to find a hub with more ports, because as manonegra said you need two.