Ubook 11.6, freeze in auto repair , i cant clean install windows

Last month I bought Ubook 11.6 from banggood,

And sameday I opened package, it suddenly shut down and starting

Automatic repair. Ubook never woke up again.

So I m trying to clean install windows 10.

I tried from media creation tool, download iso from Microsoft,

And downloading 4 folders from https://www.mediafire.com/folder/to3d93q3r6eii/UBook_4100 here,

But either way it didn’t work.

What I ve tried is extracted with Winrar.

Then I made iso file with ImgBurn, iso9660(bootable), plat form UEFI, sector to 8,

(I couldn’t find etfsboot, so I got it from downloaded media creation tool.)

And I used rufus, NTFS, GPT UEFI

In BIOS, I disabled secure boot, disabled legacy support, disabled csm support.

I tried change these, But it doesn’t work. Please someone can help?
i am really afraid, it is hard ware problem.

Btw I tried to return and replace but aftersales of banggood(horrible support) couldn’t really help, so I have to repair bu myself.