Bootup problem for LarkBox

I have some problems with your LARKBOX device. After the windows updates, the pc has restarted. It showed a blue crash screen and restarted again. At startup, the bios appeared and there was no way out of there. By doing both save,discard or reset the system would continually exit and re-enter the bios. It seems that he doesn’t see any BOOT devices but I’m not sure

I advise you to create a MediaTool USB dongle and boot from it.
Then, under the proper menu (?), do “Uninstall Update” to revert to what it was previously.
Check my own thread for more info.
Good luck :wink:

i tried with the recovery cosole in a rescue disk but it was unable to uninstall the update so i tried last night with the “reset this pc” functionality and today i will see if it worked. If it works I would like to know, how can i understand which update should I avoid doing to end up in this situation again?
thank you

Something is wrong. I turn mine on for first time, its going through Windows startup process. I get blue screen.

Now it just goes to bios… I know we can’t be the only ones this is happening to.

I should not have to plug in anything else to get this to work.

Hello, the same happened to me and I was desperate.
And then I remembered that famous phrase: ‘Unplug, plug and power on again’ and it worked.
I hope it works for you as well!

1 Like

That worked thanks!!!

1 Like

I’m glad it worked :slight_smile:

1 Like

Dunno exactly the update…but something is definitely wrong with latest Intel Video drivers (on Windows build 2004)

okay Alain, after resetting windows, everything is back to working. It looks like it was something in the updates. Now I have downloaded WU Manager and I have disabled the update related to the video card: Intel Display Driver … let’s see how it goes after the other updates and a restart

1 Like

Great! Glad to know. I still have to clean/restore my second boot from eMMC : bad/unfinished update probably guilty…

I confirm that avoid installing the intel drivers, everything seems to work fine

Great :wink:
Still struggling to clean/re-install the original Windows on eMMC… Oh well, if it doesn’t work, I’ll stay on my SSD boot…

I have one similar problem, after the windows update the system restar and enter in the BIOS. Restar the system but any time enter in the BIOS, any solution, please

Resolved! Turned off the power (after turning off the PC with the button) and connected after a few minutes.