Chuwi Gemibook Manufacturing Mode

Is there a way to disable ‘manufacturing mode’?
The fan is working at 100% since the first ever time I powered on the laptop.

There’s no temp curve at all. The fan is working at 100% in idle. The temp is fine.

Thanks

At least your fan works! After reading your post I was thinking, “well mine has been super quiet” only to realize that the fan has not worked since I got it as when I first used the computer I figured it was just a good passive cooler design. But with a flashlight, I can see that there is in fact a fan.
I just ran hwmonitor and there is not even a fan shown at all!.
faulty hardware or crappy bios?

For you in the interim, download speedfan to control your fan.
I just checked and my bios actual does have options for setting temperature points. I will write out where they are for you in a few moments and send in a new reply.