Chuwi Larkbox MiniPC 0xc000000f error


I recently contacted Chuwi customer support about this but have not received an answer so far. Hence, I decided to inquire for help on the forums.

A family member of mine recently purchased the Larkbox from Chuwi on AliExpress. Yesterday while browsing the internet, the PC suddenly froze and could not detect any input from the keyboard or mouse. So he shut it down by pressing the power button.

Since then, the PC gives an 0xc000000f error message on start-up (I included an image of this as an attachment). I tried to solve this by using an external hard drive to create a recovery drive on another Windows 10 PC. But after using the recovery drive to boot up the Larkbox, it remains on the start-up screen displaying the Chuwi logo and the Windows loading circle with moving dots.

My family member has all of his personal files stored on this PC, so I really hope that there is a solution to this issue.

Could anyone provide advice on this?

Many thanks in advance!


I ran windows installation from a USB drive, but don’t remember if I booted from it or if I ran it from windows. I’ll see if I can mess around with my Larkbox and see what kind of things I can do without going into windows.

Delete gets me into the bios.
F2, F5, F8, F10, F12 doesn’t do anything.

I used the Microsoft Media Creation tool to create a USB installer.
I used the Microsoft Media Creation tool and Rufus to create a MicroSD installer.

I can insert the MicroSD install media, press delete to get into the bios, then under “Save & Exit” I can choose under “Boot Override” > “UEFI: Generic-SD/MMC 1.00, Partition 1” and boot from the MicroSD to the Windows installer.

I can insert the USB install media, press delete to get into the bios, then under “Save & Exit” I can choose under “Boot Override” > “UEFI OS (VT SSD USB 3.0 0)” and boot from the USB to the Windows Installer.

I’d first try to run Repair, see if that can fix it for you. If that doesn’t work, you could install windows and choose to save your data. Sometimes I feel like it’s not good to reinstall windows on a computer that could be having serious hardware issues.

That’s about all I could figure out. You could probably boot a version of Live Linux from a USB drive and get files if you need to.

…technical article below to assist with this Windows 10 error:


That will probably help. Thanks Rob!