Herobook brand new

Everytime my pc goes to sleep, it gets disconnected from my wifi and when I run troubleshooter it gets resolved the it tells me the following message " The Default Gateway Is Not Available" What can I do to keep my PC connected to my wifi?


Go to the device manager and right-click on the Wifi controller, properties, power management and disable the option “allow the system to turn off this device to save energy”.
Test if this solves the problem

Hi there,

Thank you so much your solution has resolved the issue :slight_smile:

Kind regards,


1 Like

I am very glad that it has served you