Herobox Bios Bricked

Hi,

I own a Chuwi Herobox and I got my bios bricked after changing the OS type to Linux.

This option should no be enabled as it bricks the minipc as well as other windows based Chuwi devices.

I have contacted chuwi support but no answer yet.

I tried to disconnect the yellow battery from the board and left it disconnected for more than 10h, but it did not solved.

Any way do fix this? Is it possible to reset bios or re-flash it? The reset but also does not work!

Please contact aftersale@chuwi.com

I already did it and got no reply.

Can you please help?

Tell me your email,please

Informadortech@gmail.com

I need this fix ASAP as it has been using for video reviews

I just bought the HeroBox! I need Linux.

Is there a FAQ with workarounds? Something describing the problem?

S

You can install Linux on it and it will work perfect! Just don’t mess with the bios.

Although Chuwi has provided the bios files to re-flash, it did not work and because I opened the boss in order to disconnect the bios battery and try to reset it, they will no longer provide warranty.

No more Chuwi for me.

voici j’ai un probleme du meme type mais je crois plus grave.
depuis au moinds 2 mois je suis en contact (simili contact car il ne comprenne pas le francais et je crois l’anglais aussi) avec chuwi pour essayer de reinitialiser et reinstaller le bios car mon HEROBOX (ZEROBOX) NE PEUX PAS REDÉMARER.
apres une tentative infructueuse d’installer linux en dual boot je ne peux plus rien faire il y a aucun signe permetant de voir un post au démarrage aucun clavier ne s’initialise aucun affichage sur les ecran vga ou hdmi aucune lumiere sur les flash drive donc mort sous tout les sens .
est ce que quelqu’un a un herobox fonctionnel car j’aurais besoin d’info sur le fonctionnement de celui ci.

j’ai communiqué avec chuwi service et il me reponde de verifier dans le bios quelques points IL NE REALISE MEME PAS QUE CA FAIS DES MOIS QUE JE LEUR DIT QUE LE BIOS N’EST PAS DU TOUT ACCESSIBLE.

J’AI BESOIN D’AIDE TECHNIQUE

MERCI
CLAUDE QUEBEC CANADA