Hi10 cw1515 doesnt switch off, just reboot

My chuwy hi10 cw1515 doesn’t switch off by software. If I try to power off, from Windows 10 or Android by the menu options, it seems to switch off, but after several seconds, it switches on again.

I have realized there is still power in the USB ports while it seems to be off. When it worked properly, USB didn’t have power when off.

I have checked bios, but there are many options I don’t understand, so I have installed bios again, trying to reset it, I don’t know if it reset the bios set up our not. Anyway, the problem is still there.

I only can power off the tablet by pressing the power button for several seconds and I’m afraid at the end the tablet will broke.

It is a Windows issue and it was fixed in the latest updates. Please check that the device is fully up-to-date: startup, configuration, update and security, Windows update

Thanks for your answer.

I’m using a w10 pro license, and it’s totally updated.

I don’t know exactly how a dual boot tablet works, because it fails powering off from Android too. I don’t know if windows has to be with Android powering off, maybe yes, but I don’t know how.

I have unplugged the battery (I soldered a connector) to erase completely the bios setup, but it is still the same.

Well, I hope it will go easily some day, just how it came.