Hotkeys without pressing FN?

Hello,is there a way to use hotkeys(volume, brightness, backlit, etc) without pressing fn? I saw that other brands can disable the FN through bios, but i didn’t find it. It would be so helpful to not have to use FN key for hotkeys. Any ideas, suggestions?

1 Like

My AeroBook works the other way around, by pressing only the function keys, the options for volume, brightness, backlit keyboard … and I must press Fn to work F1, F2, F3 … which makes it clear that It’s a configuration issue, but I haven’t found any option to enable or disable hotkeys in the Bios.
Please write to with the question in case any combination of keys that I don’t know can alternate these options

But how do i configure it to do that? I wanna my Aerobook to work exactly like yours(you said that you just press function keys for volume, brightness, etc) and that’s what i exactly want! :slight_smile:

I didn’t have to do anything, it came like that.

It is possible that can provide you with a Bios that has that configuration

Okey, thanks, wrote them an email, so hope they can help me

I have the same problem. I’ve read comments on Amazon and here of people who complained that the default configuration is for media keys and Fn+F1, F2… It seems that afterwards the configuration was inverted (Fn+media keys) but without possibility to customize it. I am very unhappy to have to press Fn for media keys.

Siki, please, would you share the answer from after sale support and I hope it’s positive.

Hello Minvam, they didn’t respond to my email :confused:

1 Like

Find the Num Lock key on your keyboard. You can find it around your keyboard’s numpad, or as a secondary function on another key.

  • The Num Lock key is primarily used to lock the number keys on your numpad, but you can also use it to disable your Fn key.

Hold FN key and press NumLk

That then disables FN key.

Is this a joke? I looked hard and this laptop has no NumLK key. Can you show the picture of where the NumLk is located on the laptop? All other major brands either provide a BIOS option or Fn Lock function. Why can’t CHUWI do the same?

Hello i’ve just buy this Laptop 2 weeks ago and this is a real issue and there are no solution via the Bios.
I don’t understand Chuwi; because it is not ‘professional’ image for the reputation.
Dell have the same issue and have shortly produce a solution with a smal tweak program.

I hope Chuwi can fix this shortly .

I have the same issue on the UBook Pro. I tried the BIOS and the Windows Mobility Center. Now I wrote to I hope this gets fixed soon. Windows without Alt+F4 is hardly usable…

I managed to solve this.
I stuck a toothpick in the key and it works as we want.
But I don’t think it is the right solution.

Please Chuwi’s people, solve this issue.


I think, it should be a chinese tooth pick. :grinning_face_with_smiling_eyes: :grinning_face_with_smiling_eyes: :grinning_face_with_smiling_eyes:

So I solved it on the GemiBook Pro by going into the BIOS. I tried to find a solution that didn’t require going into the BIOS cause it scares me, but I don’t think any other solution exists unless you have the button for it on your keyboard. The reason being I think its a setting within keyboard hardware itself, so the Windows OS is completely unaware if Fn locked or not.

If you’ve never gone into the BIOS, its not that bad actually. Simply power on your computer and when you see the “CHUWI” logo press and hold the Esc key. This will take you to the BIOS screen. Here, you do not have access to the mouse, so you’ll have to use the arrow keys and the Enter button to submit. Your BIOS may look different if you don’t have the Chuwi GemiBook model. Tab over to the Advanced tab, go to the Function Keys Mode, and change it to Special Function Mode. Tab over to Save & Exit and then your Fn keys should be locked on your next boot.