How can i disable “UEFI” in Gemibook pro?

Hello friends, my name is Kevin and I hope you are having a beautiful day, I have the problem that I cannot disable the “UEFI” on my GemiBook Pro computer, DESKTOP-O1EG3G3.

I have already entered into the “BIOS” and also deactivated the “secure boot” and when I want to boot with my usb memory, it keeps reading the USB with the “UEFI” Active, and It doesn’t let me boot with my usb.

But I am also wondering if by default I cannot deactivate the ”UEFI”. I need help with this, I have been wanting to deactivate it for about 2 days and I could not do it. If anyone knows how to disable the “UEFI” of the GemiBook Pro laptop, can help me?

I will be leaving a few photos of my “Bios” and some windows that I have access.

Hi Kevin,
thanks, your post is very interesting! I also have a Gemibook Pro and I want to start it from USB or SD card but in the BIOS, BOOT section, I only see the C: drive option. I ask you how did you get the PLEASE SELECT BOOT DEVICE screen with a blue background you showed.
I saw on the EasyBCD software site (NeoSmartKnowledgebase?) a documentation that talks about this problem and how to try to bypass it:

  • disabling secure boot
  • easybcd and UEFI
    but I have yet to read them. I hope they can be useful to you.
    Please let me know if and how you can boot your Gemibook from USB or SD card.
    Ermanno

Hi Kevin,
I found some info on this forum, hope this can be useful for you…(and for me also)
Plug in your USB stick and enter the BIOS by tapping ‘Escape’ or ‘Delete’ during startup. Once in the BIOS, go to the ‘Advanced’ tab. Once there, scroll down to ‘USB Configuration’. From there, go to ‘Mass Storage Devices’. Choose the USB device and change it from ‘Auto’ to ‘Hard Disk’. Save & Exit. Boot back in to BIOS with the USB stick still plugged in and go to the ‘Boot’ tab. Under ‘Boot Option Priorities’, you should see your USB stick as one of the boot options. Change it to ‘Boot Option #1’, Save & Exit and you should be able to now boot from the USB stick.

La opción para elegir unidad de arranque sin pasar por la BIOS es F7 con la tecla Fn presionada.
Have a good day
Ermanno

1 Like