Standby issue hi10 x

hi everyone,
I’m here to ask your help, how should I put in standby mi hi10 x? when the keyboard is attacked i just close it, but when it stands alone I don’t know what to do, i tried pressing the power button but it seems to power off.
which button should I press to wake it up when it’s stand-alone ad with keyboard?
i apologize for my bad English.

Update: after a normal windows restart now it does not turn on anymore
Update 2: after a couple of hours I managed to restart the system but now the auto-rotation is blocked and the switch in the settings grey and everything is smaller (icons, browser , everything).
what can I do to fix it and prevent it from happening again?
Update 3: “zoom” size fixed from the settings

hi @micheledep,
Normally tablet is going standby by pressing power button shortly. You can wake it up the same way.
If it behaves other way - please check your power button settings in:

Control Panel\Hardware and Sound\Power Options\System Settings

I have the same trouble on clic on power button put the chiwi hi 10X in stabdby mode but one second press do nothing.
wake up needs to connect the keyboard and press a key !

I solved the problem by updating all the drivers with driver booster.

not working for me, i upadte with driver booster !!
some help is welcome!

1 Like

the problem has come up again. now when the pc goes to sleep the only way to wake it up is to hold the power button for 10 seconds forcing the shutdown and then start it.
does anyone have any advice?

I have the same trouble


A couple of days after my last message, the problem resolved itself.
Today he returned for no apparent reason. I haven’t changed any settings in the past few days.
please try to give me a solution.

I’m having the exact same issue. I have tried the suggestions here to no avail.

The mysteries of Windows. Sure there was an update running

Any issue ? I have a same prb.

same problem here… do anybody have solution?

Intel® Ready Mode Technology can solve this problem, but since this feature is disabled in the BIOS (/Advanced/RC ACPI Settings/Intel Ready Mode Technology ), enable it at your own risk.

i will try first will give u feedback

When I press the power button, the white LED on the keyboard lights up and then the red on the tablet. Then the tablet launches. But this is rare. In most cases, pressing the power button has no effect. Is this a button problem itself, or another reason? How to fix this problem? When I press the power button on a running tablet, it turns off immediately. So maybe the problem is not the button itself?

It is possible that the problem is with the power button, although you should also check the behavior of the power button in the power options

Not work bro… still the samw

And how do I set the power button to work correctly in the power options? Sleep mode is now set in all options. There is no setting to wake up.

I got same problem on Linux. Tablet not wakeup by power button, but wakeup from usb keyboard.

After full discharge, wakeup by power button works again.