Can't Get into BIOS


I don’t like Windows, so tried out Ubuntu from a thumb drive and then installed Ubuntu 19.10 from the thumb drive (over-writing Windows). On rebooting, I just repeatedly re-entered the BIOS. So I thought it looked like I would have to set some BIOS setting. I saw an option to boot different operating systems (Windows, Android, Linux), so I chose Linux.

Now nothing. The keyboard lights up, but I only have a black screen. I can’t enter BIOS, which I think I did before with F7. I’ve tried some other keys for entering BIOS like Del, and Esc but nothing. Using the hard power button to switch the machine off and on, (then trying to enter BIOS), does nothing.

Any ideas of how to get into BIOS?

– Zoot

When you are pressing F7, make sure you are holding down Fn too

1 Like

Thanks for you reply Ionea. The keyboard does have some quirks.

Thinking about the problem overnight, When I say all I get is a black screen, that is all I get. There is no “Chuwi” screen appearing (like before you then enter Windows). So, I am not sure how far into the boot process my Minibook is getting. I can hear the fan spin up and I can turn the keyboard backlight on and off.

Also now, I think (Fn+) F7 allows me to select the partition to boot from (if I had a dual boot for example) not the BIOS as I stated before.

I think I need some way to restore the BIOS defaults?? Or what key to press to enter the BIOS (if I still can).

I would try to reinstall the original operating system with the USB rom published in the downloads section of this forum or the clean installation of Windows with Windows 10 USB downloaded from the official Microsoft website

Thanks manonegra222. I’m looking into it now

I made two versions of the USB ROM, one following instructions for the Minibook, NTFS and called WINPE. The second created by a Linux program called WoeUSB. The latter created a vastly different ROM with 3 separate partitions. Both using Windows 10 downloaded from the MS site.

Neither did anything. Just stayed at the black screen even after several minutes.

What I have realised is that the Minibook doesn’t turn on with a simple short press of the power button, you have to press and hold for about 2 seconds. Then the blue light under the screen comes on followed a second later by the keyboard lights, no Chuwi screen follows, just black.

To switch it off takes a longer press of the power button. Pressing for 5 seconds and the lights go off, but then quickly come back on again; I can hear the fan spin up. If you release the button now, the lights stay on. If you continue pressing for another 5s the lights go off and stay off. I think the machine is off. However, if you continue pressing a further 2s the blue light under the screen starts to flash until you let go (I continued pressing for 40s). Again I think the machine is off at this point.

So, the Minibook isn’t switching on like it should. Switching off I don’t know as you are supposed to use the OS to power off.

Then maybe your USB drive is breaking. I can boot to the Winpe image provided by chuwi and the Media creation tool image.

However, my touchscreen don’t work after installation