Herobook Win10 initial setup problem

On initial installation Win10 do not download, though Laptop show “just wait”. This happens just after accepting “Create PIN”. Win10 Acc exist and Herobook shows in MS Account. Laptop received 2 days ago and worked on install since, to no success

I do not understand, does that mean that when you received it, it worked correctly and has modified or changed or reinstalled the original system?
If so, explain in detail what you did so I can help you

Hi “Blackhand”

Thanks for your interest.

No what it means is:

From first time booting the installation of Win10 stalled after signing to Microsoft - rather at the point CREATE PIN.

And stalls, pools there.

Had dialogue w local support and expect a brush necessary, details pending.

Best regards
Ming

You must repair the Windows startup with a Windows 10 home multilanguage pendrive, obtained from the official Microsoft website, with the media management tool.
After obtaining it, you must insert the flash drive into the tablet and press F7 intermittently until the boot selection menu appears. In it, choose the flash drive and, in the following menu, go to advanced tools, startup repair.
A repair process that should finish the normal Windows startup will begin.

1 Like

Your reply is much appreciated.
I will go forward with this and to get my Herobook working.

Thanks

Best regards
Flemming

Hi Blackhand

Let me just report success and thanking for your assistance.

It obviously did not take that much time, but I was travelling a few days.

I’m glad that everything is right again and you can enjoy your device

Hello,

I have the same problem as Ming. I downloaded the media management creation tool on my PC but when I start the tool I get an error: cannot be executed on your PC. What to do?
Henk

Well I managed to get windows on the usb flash drive, but the laptop keeps starting in the same manufacturers mode. Also when tapping the F7.

you have to press F7 intermittently (keep in mind that F7 can be with Fn + F7)

Hello Manonegra,
Thanks for your reaction. I tried Fn

  • F7. Did not work, but then I tried other function Keys and it worked with F12. And l got into Windows…finally.
1 Like

Thanks for commenting, I take note

Hi there,
I read a more simple solution what worked for me:
Hit TAB end ALT at the same time, while waiting for the PIN popup, and it will pop-up :smile:

I tried this and yes I have a window that asks me to create a pin but when I try it disappears. how did you manage to continue?

I have the same problem of Mr Ming, but I don’t have other computer around to get a repairset windows. Am lost…

1 Like

Hi, I have the same problem, did you get an answer?

When you leave that screen to create a pin, you must press Alt and the cursor key, to the left of the Q to see the pin creation window

1 Like

Yes. I went through setup with wifi [router] turned OFF. It setup fine and once I turned the router back on it was fine.

1 Like

Great!!! It works simply just by switching off the router. Thanks for your help

Thanks for your help, everything under control now. Happy New year!

2 Likes