Missing drivers

Hi, recently with my Chuwi Aerobook I started working with Windows To Go. I use it with Windows 8.1 Pro but the drivers for the touchpad and WI-FI are missing. Do you want to send them to me? Thanks, Micky


Hi, thanks for the link. But how do I install them?
Is there a setup? Do I have to download them from the BIOS? Thanks Miky

We must then install the drivers that Windows has not been able to install.To do this, after downloading the drivers of our tablet or laptop model and unzipping them into a device storage folder, disable Windows protection for the installation of unsigned drivers.To deactivate this protection, press start, restart with the shitf key pressed, and restart now. When you restart, an advanced reset screen will open in which you must press 7 or F7 to deactivate the protection and it will restart normally.
It is time to go to the device manager, by clicking on the start button with the right mouse button and in the menu choose device manager, and see in the device tree the drivers that are not correctly installed. (they have a yellow triangle or unknown devices).You have to click on each of them with the right button, driver properties, update driver. On the next screen, choose the option below “search for driver software on the computer”. On the next screen “choose from a list of available drivers on the computer” and on the next one you must click on the use disk button; The browser will open and select the folder where you have unzipped the downloaded drivers, checking the option to search in subfolders.The system will install the device driver. You have to repeat this process with each of the devices with a yellow triangle. Keep in mind that if you restart, the protection will be activated again, so you must activate it again when you have to install a driver.

Hi, I tried to do what you told me but once you have selected the unzipped folder in the drivers installation, I get a message saying that no driver has been found in this folder. I have disabled the driver signature but the same result … What can I do?