Tried to update Hi8 to Windows 10 only, stuck at UEFI Shell in Boot Menu

Hello everyone :slight_smile:

Today I tried to install Windows 10 only using this Tutorial here:
from User brianlewis.

It all worked fine, i followed every step. I even saw the USB as Ethernet Controller and selected the Windows one not the Android (hope this was correct).
I then thought nothing happens because the USB Stick LED was not blinking so I rebooted the Tablet.
Now I got the problem when entering Boot Manager nothing but EFI Shell appears to be selected.

Please help! What should I do now?

With greetings
Eddy :slight_smile:

Bump :slight_smile:

Bumpidy :slight_smile:

well, if u can get out of the uefi boot. (seems like a boot priority issue…change item) however,
just letting ya know, few years back, i removed the 'android outta mine (vi8+) (removed 'android partitions) and existing w10 was realocated the xtra space (see current screen shot.) i followed this tutorial

i used easeus ver12.9 at the time. it was a little tricky moving some of the 'windows partitions that are in front of the boot partition. (i cant remember exactly but it appears it wont move) cos it takes more than what the easeus directions on ‘moving partitons,’ after a couple days of trial, it was a second step (unobvious) that moved it. after that, it completed without issue. (the attached screen shot is current)

of note: my w10 is ver1511 ive given up trying to update to current ver. it has a couple errors in updateing, wnich are associated to netframing. i spent too much time already in attempts. it still performs as designed.
noteII: the 'nuvision model tw800m610L (stumbled across used on ebay) just happens to be the exact spec as the chuwi vi8+ (64bit vs 32) …it updates without issues. running ver1903
hope you, or anyone else can benefitchuwi vi8  drive

1 Like