Touchscreen and pen deadzone FINALLY SOLVED

Welcome back to vivaoplay.com today I bring you a great solution to a huge problem that many CHUWI pen and touch tablet users using Windows system have encountered. Let’s get straight to the point.

The driver does not interfere with this problem, but its configuration and after days of trial and error I managed to reach the conclusion that it brought an instant solution to the problem, the process is as follows.

1 - Download the following file
Link 1 - CORRECT DESYNC by vivaoplay
Mirror - “CORRECT DESYNC by vivaoplay

2 - Extract the downloaded .rar files

3 - Inside the folder, run the files in the following order

4 - Right-click the Firmwareupdate.bat file in administrator mode.

obs - Observe the prompt window that will appear and when it asks you to click on any button, first observe if the words “ERROR”, “FAILED”, “FAILURE”, “INVALID” or “NOT FOUND” appeared, not having none of these words mean the firmware was updated successfully.

Sometimes it is necessary to run the file more than once in administrator mode for the solution to work.

5 - After the previous step is completed, right-click the Configupdate.bat file in administrator mode.

obs - As in item 4, observe the prompt window to check if the words “ERROR”, “FAILED”, “FAILURE”, “INVALID” or “NOT FOUND”, and not having any of these words means that everything went well .

As with the previous item, you may need to run it more than once.

6 - After executing the steps, just touch the screen or touch the screen with the pen and check the result.

If the problem persists, click on the Windows symbol, go to settings, then Update and Security, click Recovery, then click Restart now under Advanced startup. After the computer restarts click on troubleshooting and boot options and when the screen presents the options press the 7 button to enter the system and dispense with driver signatures.

Follow the same steps mentioned above.

Comment if the solution worked for you and on which model you used it, here we use it on a Chuwi Hi10x with Hipen H6.

If it worked for you, help vivaoplay by sending the amount you want to the email th_mc@hotmail.com via paypal, we are grateful in advance for your visit, which already counts as a support and incentive to our services.

Thank you for your efforts but, unfortunately, I still have that deadzone. I’m also have the same Chuwi Hi10 with Hipen H6

after all, release double click on hid_i2c_update-20180419.exe for solved your problem with hi6pen cursor.