touchscreen driver

Hello, I have a hi10 pro hq64g42170100364 and after reinstalling windows it does not work the touch, I installed the official drivers of hi10 pro, hi10 and hi10 plus, all of them the touch was recognized but very different places from where I had touched, I tried using the windows tool for calibration and it was no use, how to solve?

Try this drivers:!AqpKvT8-VB_8uREC4AMjhf4zSDPU

same result, the touches are in one place and the result is in another point.

Try out
This fix my glitchy hi10 pro screen

I could not copy the files because of “SileadTouch.sys”, I always get the error that is not possible because the file is open, I tried to restart the computer and also delete through cmd, but I can not. how do i copy the files to the destination folder?

It is not about copying the files into the folder but installing it from the device manager.
Read how to do it in this thread: [TUTORIAL] How to remove Android and install Windows on a dualboot tablet (Intel Processors)

I know, the drivers you sent I installed and still continued with the wrong touch points, neimadVN sent a folder with a readme that had the files copied to system32/drivers …

try using “unlocker” image app to delete the old file, then you can paste the new one there

I was able to replace the files and restarted the computer, but the touch is still noticeable elsewhere on the screen!AqpKvT8-VB_8gYgpvxICZ52qKQ0Plg?e=fKdGTO

The drivers touchscreen Hi10 Peo

gave the same result as the previous recommended, I made a short video showing how it happens. sorry for the low brightness of the recording.

Does auto rotation works? Try to rotate the tablet, when the image flip over, the sensor may start working normally. It helps sometimes.

auto rotation does not work and has no unknown driver not installed.

I think you should reinstall the accelerometer driver or reinstall Windows using the image from Chuwi (if you haven’t already)
Try out this stuff, I’m sure the cause is firmware because I faced this issue before

i need if a driver that works on a clean install of windows, i dont like to use a manufacturer iso, all my gadgets i take the manufacturer system.
And there is no reason why the driver does not work on a clean windows iso.

thank you very much to everyone who tried to help me, I will have to get used to this problem and always use the device with the keyboard.

Not so quick, try this:!AKlRGm8MvgsUeO4&cid=FC1F543E3FBD4AAA&id=FC1F543E3FBD4AAA!5477&parId=FC1F543E3FBD4AAA!5446&action=locate

Make sure to copy SileadTouch.sys to System32/Drivers. I tried this and it worked good but i coudnl’t click right click.


After the magicalpotato tip went back to work perfectly, thank you to everyone who tried to help me, and especially to magicalpotato.

I have posted the necessary Silead Touch driver in another thread. By using this, my Hi10Pro touch works correctly, including right-click [i.e. press & hold].

See my 9 Jan 2020 post in [Hi10 Pro] [Official Version] Chuwi Hi10 Pro Windows, Android, Bios, Driver, tutorial Download