TPM 2.0 addition

I have the crowd funded Larkbox. J4115.

To get Windows 11 you need the TPM 2.0 chip. Can this be added to my device?

If so, a tutorial would be nice.

All other requirements are met.

Thanks.

3 Likes

Same problem here. Firmware TPM enabled in the bios and nothing shows in the OS. Wonder if a bios update can fix it.

1 Like

Hi WUZI, how did you enable TPM in the Larkbox’s BIOS? Where is that option located? I can’t find it.
Thank you very much!

1 Like

Hi, the TPM is located in Bios, Advanced, Trusted Computer,


2 Likes

Thanks. Although my Trusted Computer area doesn’t look like what you show, I hit enable,disable, & back to enable.
Then under PTT, I did the same thing.
After reboot, I ran whynotwin11. TPM 2.0 showed available.
Thanks for your help.

2 Likes

What BIOS version are you running? I don’t have those options even if I enable, disable, enable and reboot several times. I cannot get the fTPM to enable and show an actual device.

I’m on BIOS v 5.13 dates 2/6/21.

My Bios version is in th picture below.

I have a Larkbox Pro with bios v 5.13 and also cannot seem to show an actual TPM module (even though it appears to be enabled in the bios.) The fTPM appears to do nothing.

Does the Pro model actually have a TPM?

It worked for me. Thanks in advance!

It also Works for me. Thanks