ubook pro (n4100) does not get out of sleep mode

After updating the species, from 10 1909 normal sleep mode stopped working. when you press the power button, the tablet enters sleep mode. but with repeated pressing does not work. when you open the keyboard also does not work. Out of sleep only when you press the keyboard buttons

I always wake up the UBook Pro by pressing Enter and waiting a few seconds

I’m just not using a keyboard. and for me it’s terribly insane brutal reboots

Sounds like to windows issue.
There getting more and more bugs with every update.
Check in windows forum or online if anyone else is facing the same issue on any other device.

A few things to try:

Disable Fast Startup.

You can try running the Intel Chipset utility to make sure the chipset drivers are up to date.

Also, you can run the Intel Driver & Support Assistant to make sure other Intel drivers are up to date.

Try changing your power plans.

Try restoring a power plan to its defaults.

Open Settings and search for “troubleshoot power”.

I tried other versions. same(

You might want to try a full reset of your PC.

Save off your files and any drivers to a SD card or flash drive, then Reset Your PC under settings, Update, Recovery.

tried did not help. thanks

nothing helped (. and restart tablet(

You can try to restore the default settings in BIOS. There might be a power setting in BIOS that is causing an issue.

Press ESC while booting to get into BIOS, under “Save & Exit” choose the restore the Default Settings, then choose save settings and reset.

Did not help. (((((

I always wake up ubook pro with just the enter key

Maybe the unit is defective. Please contact aftersale-service@chuwi.com for support.

1 Like

Any news about this? I have the same problem.
@Mr-freez did you try to update keyboard drive? Can fix it…maybe?
what do you do to turn the chuwi on when it’s in sleep mode?

I had the same issue. It seems gone after I disabled not only Fast Startup but also Hibernation (even if I never used that)

Make sure you have unchecked Fast Boot and Hibernation in your Power Management. Then, disable the Hibernation using this:

I have my tablet set to go to sleep when it is not used and it never go deeper (like shut down or something). The battery is not drain when in sleep mode and you have quite fast, 5sek wake up.

1 Like

Good idea. So now the question is how to do ‘ipl’? :rofl::rofl:

Такая же проблема… После последнего обновления windows 10 intel r dynamic platform and thermal framework manager проблема в драйвере! Если ставить последний через автообновление, он постоянно слетает… Если использовать старый, при нажатии на кнопку включения на планшете - синий экран.