Advanced BIOS settings CHUWI CoreBox 4th

Hi, I watched in youtube a review of CHUWI CoreBox 4th where the guy showed a lot of settings to change in BIOS. I received it 3 days ago but in my unit the BIOS doesn’t show advanced settings, only basic settings related to boot priority and that type of things. I would like change the fan rpm behavior only but the BIOS is locked.

Tue guy of the video say that you can unlock the advanced mode in BIOS presing ESCAPE ut in my case it doesn’t works. I think that I have other BIOS version. Can I upgrade or downgrade it? There is a official link with the latest drivers or bios?

I plugged a secondary ssd because I read that it forces de advance BIOS mode in some models but without luck. Also I setted the administrator password in order to check if I entering like an admin could unblock more settings but anything changed.

The youtube video where CHUWI CoreBox 4th has advanced BIOS settings: Chuwi CoreBox 4th Review Great Value For $350! - YouTube


Thank you in advance!

I was able to access the advanced tab in Bios by starting the system with a Win11 install USB plugged in and booted to. Select repair this computer instead of install. Look for restart in advanced settings or restart in UEFI or something like that. Once you start in Bios, the advanced tab should be present or if it isn’t, press the ESC button once and only once. Beware, that if you move “backward” out of the advanced tab you cant access it anymore on that restart. You have to restart again. I looked around in this tab and found that I did not understand about 99% of it. I did not see any clear submenus as there are in other bios for fans, and such.


Thank you so much! It worked like you said :wink:

You tried to change any setting inside “Thermal configuration”?

I didn’t have time to play with them but maybe it works.

I stole this picture from this post: Corebook X fan noise - #6 by CanMK. They said that changing active trips settings doesn’t cause any effect but I would like try it.

From my experience with two different Chuwi mini PC’s, is that there’s no option in the BIOS to change the fan’s rpm and Chuwi dosent offer any solution, they just say “Is normal for the fan to work like this” or something along this line).

So what I’ve did was to use a USB potentiometer in which I pluged a 12cm/5V USB fan, I tunned the potentiometer to the lowest rpm and it keeps the APU cool(around 35° Celsius on light taks like movies, web browsing, etc) and there’s no audible noise, even at noght.

I followed your instructions with the exception that I have Windows 10 and no success.

I had the Advance tab in BIOS, but after a reset it didn’t wanted to come back, no matter what I’ve tried.

I changed values related with the active trip points but I didn’t see any change in normal use. I tried 2 different programas in order to monitorice de fan rpm but any of them show anything about that info. Hence, I only focused in the fan noise and always was the same in IDLE in every test that I did. :expressionless:

Thank you for share your researches and thank you for your suggestion.

In some way, I will follow your steps. I’m going to try to detach the oem fan and replace it for a 92mm low noise Noctua fan. I’m going to need make a custom cover for that purpose but I think that it will worth it. I only need to know which is the exact mobo fan connector in order to buy an adapter: 4 pin fan adapter CHUWI CoreBox 4th

If you have “fast startup” checked under the power menu, then it might not let you get back into the screen. Think it has to do with the computer not fully shutting down, but saving files to a hibernation folder for quick start. Either uncheck that and restart, or you can shut down and then unplug the unit and then plug it back in to restart it. A regular restart might clear all the files, but maybe not.

I found that 99% of the items in that advanced tab was nothing I really wanted to mess with. I think I changed a thing or two, but I was looking for CPU clocks and volts temps, and fans RPM. etc.

Not really sure why they do let you into all those other settings that could brick your Core just as easily as clocks, volts, such and still block the basic things available in any Bios. I was looking forward to doing just a little tweaking, maybe modifying a different CPU / SOC heat sink.

1 Like

I found that it’s also possible to do same without a USB stick. Within Windows, from “Recovery options” it’s more or less the same procedure.

1 Like

After Changing the PL1 settings and doing a quick bench test of the system:



1 Like

Doesnt work for the Chuwi Larkbox X 2023 for whatever reason. Anyone got luck?

What does that mean, can you please explain again? So do you need to disable the option in bios first to try the shift reboot to uefi trick or what?