Chuwi Hi 10 Air does not turn on or react.

Good Morning,
My name and Domingos,
I have had Chuwi Hi 10 Air for over a year now, everything worked fine until the time I screwed up.
I put the tablet in charge so that I have two charging cables on the table, one that is the chuwi Hi 10 Air type C and the other from a micro usb phone, so I didn’t notice and connected the micro usb cable to the conctor Hi 10 Air chuwi,
Now chuwi does not charge or turn on the tablet or the red light turns on when the charger is connected,
I can’t do anything? must have burned the plaque or the possibility of recovering it?
Anticipated thanks.

Does the charger you plugged in support QC \ PD? I just tried connecting a regular charging to micro usb and nothing happened.
Most likely, if you disassemble the tablet, then on the back of the board near to connector you will see burnt chip(s).

The usb socket I plugged in has these specifications,
(Usb-5V / 8A, SMART IC) but I did not pay attention and mistakenly plugged it into the micro usb port, and where it should be plugged in and type c.
I’ll see if I can find a video on youtube on how to open the tablet and see if I see a burnt chip as you recommend me.