Corebook X i5-1235U Microphone (Mic) not working

Hi all,

The microphone on my new Chuwi Corebook X i5-1235U is not working.
It is found in device manager but I can’t get any sound from it.

What I have tried:

  1. Disabled “sound enhancements” as described here: For people that upgraded to W11 and the mic is not working
  2. Rolled back to the oldest drivers.
  3. Tried to install the Intel Realtek drivers: Realtek* High Definition Audio Driver for Windows® 10 & Windows 11* for Intel® NUC8i7BE, NUC8i5BE, NUC8i3BE Products.

The last one actually made the whole topic worse. Now the device manager does not even find any built in audio device at all. Therefore I can’t update a driver.


  1. Could anyone provide me with a working audo driver (you can make an export of your current driver via: Backup and Restore Device Drivers in Windows 11 Tutorial | Windows 11 Forum
  2. Anyone else having issues with the Mic?

After re-installation of windows 11, the speakers are working again but the MIC is still not working. It is visible in device manager but it does not record sound.
I’m guessing that the device thinks that it should take the microphone signal from the Jack? I have nothing connected in the audio jack.

Maybe there is a hardware issue with my model?

Maybe this helps: At this point in time, I can’t even get a microphone to work on my bluetooth headseat. Audio output works fine, but it does not want to detect a microphone.

I’m going to try and install windows 10…


Windows 10 had exactly the same issues.

Where I’m at at the moment:
I was able to get bluetooth audio and microphones working by installing the Intel Smart Sound Technology OED.

However, when this driver is installed, the onboard audio is no longer detected.
In the Device Manager I have a device: “Intel High Definition Audio” but it can’t get a driver.

So now I’m left with this situation: Either I have onboard audio (but no possible way to get a microphone working, not internally nor via Bluetooth).
Or I can have external audio/bluetooth working.

Very unhappy customer hoping someone can help!

Final update for today:

I can now reliably switch between having onboard speakers by disabling “Intel Smart Sound Technology OED”.
However, the onboard microphone is still not working (detected, but just not picking up sound).

And to use my Bluetooth headset, I just enable that device.
This also causes an unknown device to show up in Device Manager.

Any ideas?

Final update:
I received the driver package from support:

only for the Intel 12th Gen Corebook X!

I was able to get all devices in device manager detected and working.

However, the original problem that the built in microphone is not picking up any sound remains.

This device will go back to Chuwi to get repaired. I’m guessing it was a hardware issue all along.

how to contact there support?