Corebox 4 w/ A2000 : FAIL

So I love my little Corebox 4. It’s a great performer and with the cover off never even thermal throttles easily hitting over 40 watt core load occasionally. I was hoping to pair it with an RTX A2000 card I have, and it will POST and boot to windows, BUT, every time the drivers load (and I’ve checked almost every quadro driver in Win 11 and even loaded Win 10 and tried multiple drivers) the system shuts the video off and seems to still be responding unknowing that the video card isn’t drawing an image. I’ve tried it in an eGPU dock and on a m.2 to PCIe adapter (ADT-Link) with same failure. The A2000 works fine on other systems using the TB3 dock and the m.2 adapter and many different cards work on the Corebox 4 with both methods, just not this wonderful little card. If anyone has a bios setting they know of that may be causing this problem, please let me know. It’s a shame, because I think the 1215u paired with A2000 would be perfect for a little mid-range AAA gaming PC.