Fan Problem Gemibook Pro

because annoying is different from noisy, for example the fan of my gemibook pro stays between 35/40dB … and it annoys me only when I’m in silence in a quite ambient, but when I use it in a normal environment 40dB can be defined as background noise, certainly not “loud” in the strict sense. I hope I explained myself well.

however I agree with you, this of the fan at maximum speed and not modulable is a problem that chuwi must solve immediately!
first for the continuous annoyance, second to save battery and third because the hardware is low performance and would work well even “fanless”.

Hi, an earlier post with similar issue and suggestion could be found on this thread:

I have the same problem with my CoreBook X. I think CHUWI (@Management) will fix this issue soon.

Temporarily Fix:
STEP 1: Install MSI AFTERBURNER
STEP 2: CLICK ON THE FAN POWER LIMIT (%)
STEP 3: SET IT TO 30
STEP 4: CLICK ON THE SAVE SYMBOL

Doesn’t works with the gemibook pro. Impossible to select fan power limit… Does it works in your corebook X?

MSI AFTERBURNER FAN NOISE FIX
Yes, it has worked on my CoreBook X.
Do you tried to slide the Fan Power Limit?

In my case I don’t see any fan speed control. The software does not detect the fan. It shows parametrs for the GPU only.

It is a shame that Chuwi doesn’t provide a way to control this. They should control the fan speed from the BIOS and stop it when it is not necessary.

That fan running all the time is harming the battery duration.

I hope Chuwi consider our issue and fix it. For me this is the only one big issue of Gemibook Pro.

1 Like

Okay, i see. They have patched it yesterday…
The fans are really really noisy…

Same problem with a brand new Gemibook Pro under Windows 10 and under Linux. Fan runs at constant speed and creates noise. Temperature is low (40C - 45C, 55C under load). The BIOS settings don’t seem to make any difference.

Me too, both Windows and Linux Mint what is Chuwi doing? The forum is full of reportings about this issue and they did nothing…

I think that the best option in my case is returning the device and get my money back

Update: So I found BIOS setting which allows fan speeds (not just on / off) to be reported and changed from Linux /sys/class/thermal/thermal_zone0/… I can write speeds from 0-11 and I can see the stats of how long the notebook stays in each state. However, the different speed settings don’t seem to make a difference. The fan always runs at the same, annoying speed, never turns off. It also never automatically changes the state.

So I followed what another poster suggested and tried a hardware modification: I opened the notebook (easy, note there are screws behind the two rubber stands near the monitor), unplugged the fan, reassembled.

The notebook is now completely silent. Under heavy artificial load the temperature reaches 55-56 deg C. Under normal load (some programming, some Netflix, YouTube) it remains comfortably in the 40-50 deg C range. I understand the CPU can go up to 100 deg C, will do passive cooling (reducing cores, speed), and will shut down before taking damage if it ever gets too hot. I monitor the temperature in the status bar and may add a script which beeps or shuts down once I would ever reach 70 deg C.

With this modification this little computer is quite excellent. Well built, good keyboard, screen, fast enough for what I need, esp. under Linux. I’m happy with it.

If Chuwi ever figures out how to configure their setup s.t. active cooling works without being super annoying it will be easy to go back and re-plug the fan.

1 Like

Thank you for the update @mattzrh

In my case I don’t want to do this because I broke the limited warranty this Chuwi devices have and also I don’t believe that they’ll solve it via BIOS update (there are other products in the forum with similar issues reported a long time ago and Chuwi didn’t do anything about it)

So I’ll search for another brand and device to cover my necessities

Hi, does your gemibook pro have 16GB ram or 12 ? and 512ssd or 256gb ssd ? thanks

Mi Gemibook Pro has 16GB RAM and 512GB SSD

That’s what I thought, look at their website.

https://www.chuwi.com/product/items/Chuwi-GemiBook-Pro.html

:flushed: They also changed the info in the product I bought in their AliExpress store. Seems that they’re doing some downgrade to save costs and increase profits… Or it’s a strategy to finish their Gemibook standard stock…

Anyway if I were you I’d look for another brand and model, the fan noise of the Gemibook ‘Pro’ is pretty loud and annoying

Thanks for the advice. I also ordered on aliexpress, but now they want to send me a cheaper version or to cancel the order myself, I don’t want to do that because as far as I know aliexpress penalizes sellers who do not send the item that the buyer paid for.

I think your fan is broken. I have a GemiBook pro 12gb 256

When I measure my Fan dB with a 2 cm space from every side of my laptop I get 25dB\30dB on a hard wooden surface and that’s max. Its less on a soft surface. You must know that normal 10 fingers typing keystrokes makes about 40 - 60 db.

My fan has broken down, it has started to make an unbearable noise (it has never been a particularly quiet fan, it must be of poor quality).

Is there still no way to disable it by software?
In the BIOS there are a lot of options but they seem like decoration.


image from GemiBook Pro 14 - right mouse click on touchpad isn´t working and the fan is running on full speed - #5 by JuD.S