Gemibook Pro - no sound after fresh windows install

Hi all. Ok i was stupid and i did not check this forum before. I ordered a Chuwi Gemibook Pro notebook (intel n5100, 8G ram 256G SSD) so after some updates closing the lid caused a black screen, i could not wake the computer in any ways(even before i set in the energy saving settings closing the lid do nothing)so i decided to make a fresh install i downloaded the iso from microsoft this week.
By the way if you experience dark screen after closing lid and cant do anything its caused by the new intel graphics driver so just delete it if you updated, leave it as windows install did and you will be fine. So the fresh install was a mistake because suddenly i only see ‘No audio input device installed’ where the sound bar should be. AND man i tried everything. I installed older windows iso, nothing. i searched many intel smart sound drivers, nothing. i tried realtek, nothing. I downloaded driver updater programs, which i know could be only malware those things also installed intel driver and nothing. I even tried an older Iso sent by chuwi what was posted here, but i cant make it work. So any help would be appreciated. Was someone able to restore audio after installing a fresh windows 10? Please can someone write it down step by step how can i restore the audio. I know this was just stupid, the best would be to send back but i just want to solve this. Thanks to you all!

Go to device manager and check out the device with missing driver. Click right button and start features. Go to details and the hardware-ID. Copy and paste the first entry in your brower seek. Maybe you get a link to a working driver. But aware using scamming websites.

Your symptoms are very similar to my problem.
I have solved mine by obtaining the DeviceDriver from the factory pickup.

If you want to try a different model, please try the following method.

In this forum.
[Type:CWI509 Windows11 DeviceDriver]
in this forum.

Solution Procedure
1: Clean install of Windows 10
2: Open Device Manager
3: Open the ? Right-click on the unknown device with a ? and select Update Device.
Extract the DeviceDriver Zip that I have linked to in my post.
4: Browse your computer and select Find Driver.
5: Click Browse and select the extracted Driver folder.
Leave the Search also for subfolders checkbox checked.
6: Select Next.
7: Repeat the process.

1 Like

Hello, Thanks for the help, Well the problem is i tried already a lot, and anytime i use those downloaded driver folders, it cannot find anything. There are lots of devices without drivers after the win install, and i see one ‘Multimedia Audio Controller’ i guess that would be the one. And i am able to install intel smart sound technology driver ( intel sst) then i have two intel sst hardware in the system devices, but still no sound, at the bottom right i only see’ No audio output device is installed’.
funny thing is if i try a bluetooth headset or speaker, that works instantly.

1 Like

thank you, i tried to copy that and found drivers but no luck when i want to install it says there is no driver for this hardware.

one more thing, is there maybe anyone, who has the original laptop out of the box with sound? could someone maybe make a picture of the sound card in the device manager and show what the hell is that? that should show the actual working driver i guess! that would be a big help!

Sorry for the delay.

For LarkBook 13.3
The following condition.

Also, I believe the chipset-related items are also missing, so I’m not sure if you can find them.
Before sound, please check Device Manager [?]. in the device manager before sound.

ookay my friend. this is funny. as you can see at my place it look completetly different. sadly i cant recognize the names with this characters. my bad.
it looks like this

somehow i have two times the ESAuDriver and at the end i guess at your last picture is also Intel Smart Sound Technology(intel sst) i have less components. Could you please show me just the names and the driver date/version/digital signer infos? thats the driver tab after you open properties, thank you! im already lost between so much drivers :frowning:

When I performed the reinstallation
the chipset driver was not properly adapted.
Before AudioDriver, I ran a Driver search on the unknown chipset-related Device and found
(about 10 devices), and finally applied the Audio Driver.

The sound of the Chuwi GemiBook Pro is made from a manufacturer called Everest Sound, and the driver is not often disclosed. Search and find it in ESAuDriver Device

Unknown devices include those related to IntelAudio control.

First, right-click on the current unknown devices one at a time > Refresh and select
Windows 10 or Windows 11 that I provided.
and specify the folder where the Driver I provided is stored.
Please delete all missing devices.

i installed everything with the help of driveridentifier. right click on device, copy ID looking for driver. if i give the directory you uploaded named windows10 it cant find any drivers for nothing. still no luck. now devicemanager shows everything installed, no ! or any problems. but i still have no sound device installed.

i have these now in device manager everythings working no error code. i also installed chipset driver what was shown in driver identifier.

but after restart i still get this. so no sound of course

Is this a difference from LrakBook?
There may be a subtle chipset difference.

However, in the audio section of DeviceManager on my unit, there are three

ESAuDriver Device
Intel Display audio
Intel Smart Sound Technology(Intel SST)

If you check the picture, you will see
Intel Display audio does not seem to be included.

The cause seems to be in this area.

It seems an entry for “audio input and outputs” is missing.
What about Realtek/Microsoft driver?
A photo above shows two unknown device but audio drivers are installed successfully. No speaker / micro installed? Could you install a headset instead?

if i try a realtek driver i get a blue screen error. headset also dont work with jack plug, but bluetooth works. so if i use bluetooth the sound works perfect wth the headset. but i had sound before the windows install, so there should be one driver what works.i also installed intel driver but i get no sound of that only display driver, but that causes black screen when closing the lid, so i try to avoid that. before installing windows i should have make pictures of the device manager.

The following is a picture of LerkBook 13.3 with all drivers applied.

My LarkBook 13.3 also
When I adapted GemiBook’s DeviceDriver
All devices were recognized normally, but the sound driver was also recognized normally, but only sound was not played.

The models using Intel UHD Graphics 600 Display Adapter driver are
There are some models that use Intel’s codecs and some that use Real-Tech’s codecs.
So, a dedicated driver may be necessary for this part.

In fact, when I replaced it with the DeviceDriver that I took out from another LrakBook13.3, the sound came to sound.


Thank you all for your answers my friend! i managed to recover everything! no of this worked. the solution was a users tip Michelle big thanx to you!!
so just follow the instuctions. and download the iso part files from mediafire from this thread → Original System

what i did:

  1. Download every part of the files from mediafire
  2. Format a flash disk in ntfs and name it WINPE(i had a 16GB one
  3. Open 20210713_V6.0_Beta.part1 with winrar and extract to the flashdrive main directory like D:/
  4. Leave it like it is!! really important. dont copy anything else anywhere. dont copy the language files in boot. just leave it like it is after extraction is done!! with copying files i got an error.
  5. If its not already then plug the flashdrive in the Chuwi Gemibook Pro and restart it. at the Chuwi logo press F7 until you get to choose boot device.
  6. Choose the flashdrive and let it install the system, the whole thing happens in a dos prompt window just leave it finish, after a few minutes like 15-20 it says. write exit to restart.
    7 after reboot you get the fresh windows with all kinds of system files on the desktop you only need to look in the middle System Preparation Tool 1.3
    There are the options:
    System Cleanup Action
    [Enter System Out-of-Box Experience]
    Shutdown Options:
    8 after that you get your Chuwi Gemibook Pro back like it was in the first time. Sound and every driver already installed.!!!
    Thank you again Michelle you saved the day!