Larkbox X 2023 iGPU 400Mhz instead of 750Mhz (solved), RAM 4000Mhz instead of 4800Mhz?

Got a Larkbox X 2023 N100 12GB/512GB yesterday:

  • RAM 4000MHz instead of advertised 4800MHz

  • iGPU 400MHz instead of N100 normal boost of 750MHz

  • PL2/turbo capped at 15-18W instead of 35W (reviewer got 35W samples)

  • bios locked, no advanced menu

Is this Chuwis way to do things, give out review samples with good performance and then nerf the units for costumers? Anyone got a Larkbox X recently and has the same nerfed version? Any way to unlock advanced menu in bios, I didnt find a working solution so far.

2 Likes

I received today Larkbox X and find out that RAM is 4000MHz, iGPU boosts to 750MHz, I don’t know how to check PL2/turbo. BIOS version 0.3 (26.03.2024)

I also have bios 0.03. Nope iGPU just stuck at 400MHz, seen in HwInfo. Windows 11 23h2, latest Intel drivers 31.0.101.5534. Changing energy profile from balanced to performance doesnt matter.

I think this is a scam, they are clearly advertising it with 4800MHz ram. But the RAM is set to 4000MHz in bios and the advanced menu is also locked for this device. Nothing I tried so far was able to unlock the advanced menu in bios. I trued alt + f5 save and reenter, doesnt work. Tried from Windows shift reboot enter UEFI, doesnt work.

@mkdr. Please send me pictures of all the things you say: so i can talk to Tech and see why that happen

  • RAM 4000MHz instead of advertised 4800MHz
  • iGPU 400MHz instead of N100 normal boost of 750MHz
  • PL2/turbo capped at 15W instead of 30W (reviewer got 30W samples)
  • bios locked, no advanced menu

Ram clocked at 4000MHz, this is caused by RAM set to 2000MHz instead of 2400MHz so it would result in 4800MHz in bios or no XMP profile activatd in bios, bios is locked so I cant set myself:

CPU capped at 15-18W max instead of 35W, no thermal throttling:

iGPU capped at 400MHz:

I found out the iGPU clock stuck at max 400MHz seems to be a bug either in the firmware, Windows 11, or Intel GPU drivers (I useI use 31.0.101.5534).

After cold boot, iGPU clocks to max 400MHz Under Windows 11 (23h2) monitored with HwInfo and this web GPU test:

https://www.hwinfo.com/

https://web.basemark.com/

If you now put the Larkbox X 2023 into sleep / S3 and wake up, do the same test, iGPU properly clocks to 750Mhz:

iGPU clock bug already posted here by another person months ago:

https://www.reddit.com/r/MiniPCs/comments/1co2yy8/chuwi_larkbox_x_2023_n100_graphic_performance_pls/

I have the same problem with the Larkbox X 2023:

RAM 4000MHz instead of 4800MHz
iGPU 400MHz instead of normal boost of 750MHz
PL2/turbo capped at 15W instead of 30W
Bios is locked, no advanced menu

Please find a solution to fix this. Thank you!

2 Likes

Could you guys please tell me where did you see its advertized 4800Mhz because that is wrong. Tech told me its actually 4000Mhz so we need to change it.

Also i need your serial numbers to solve the rest of the questions.

It’s in the picture on product page (Meet the LarkBox X 2023 - Revolutionizing Mini PCs).


In older BIOS it was working on 4800MHz. On all reviews in internet it runs at 4800MHz, why the newest larkbox x was limited to 4000MHz? Problems with stability?
.

1 Like

Yes they changed recently, and lets say we did not know till now, that you guys pointed out. So i already gave the order to change it. Because its in all stores. We are sorry for this. Yes it was for stability.

Every review on the Internet for the Larkbox X 2023 says RAM is 4800MHz. Every youtube review advertises, it has 4800MHz. Every Chuwi product page says 4800MHz, every Aliexpress page says it has 4800MHz. And now you guys secretly nerf it to 4000MHz without any form of communication, not even change your own product pages? Seriously? Also 4800MHz is not even high clock speeds for DDR5, I dont buy the it was instabilities issues. Even at 5200MHz it should run with stock DDR5 JEDEC voltage of 1.1v.

Then the next part: iGPU clock stuck at 400MHz. So is this another nerf, or a firmware bug? It cant be drivers, because other N100 devices clock fine and boost to 750MHz for the iGPU clock which is the default N100 iGPU clock boost. So did you guys also secretly try to nerf it, but there is a bug that the value gets reset when you do a standby cycle? Or is this a firmware bug in Larkbox X 2023 model? I also have a Herobox 2023 and will later see if it also clocks to 400MHz or 750MHz.

Then there is the issue, that the bios of the Larkbox X 2023 is locked. Please let us get into advanced mode and let us set the settings we want to use, on our machine, we bought. Tell us either the hidden keybinding you need to press for the Larkbox X 2023 in bios to unlock advanced mode, or release a bios which is unlocked we can flash, which also would fix the iGPU clock speed bug.

There is another issue btw, that the N100 wont enter C8 energy saving state for the CPU package on the Larkbox X 2023, same issue on the Herobox 2023 with N100. Talked about it here:

This means, there is abnormal high idle power of the package around 3-4W, where normally the package could easily enter as low as 0.5W if it enters C8 state.

This is caused by the System Agent which wont enter lower energy state for some reason, same issue on the Larkbox X 2023 and also Herobox 2023:

image

Serial number:

Tested my Herobox 2023 with N100 btw, bios version v0.07:

  • RAM properly at 4800MHz as advertised (no instablities btw)
  • iGPU properly boosts to 750MHz, even after cold boot / 1st boot
  • bios unlocked with advanced menu

1- We already changed 4800Mhz to 4000Mhz. We apologize for this, we did not try to Scam anyone. It was not secretly. Sometimes suppliers of hardware make changes , there are many people involved, , many departments so is possible some descriptions are not done in the moment.

  1. Tech is still checking why this happens.

  2. Tech checked with a program called Intel Tat. And it says PL2 35W

  3. Unlock BIOS is not possible. Provider does not give us that option. And also company think it may pose many risks because many users can break the computer if having this option. Other Big brands also dont open it.

PL2 is set to 35w, but the CPU never boost above ~18w, no thermal throttling. I am monitoring with HwInfo and Throttlestop.

iGPU boost clock stuck at max 400MHz is always reset to 400MHz when you restart Windows, I am testing with “fast startup” disabled. If you cycle the box through S3 standby (suspend to ram) one time, sleep, wake up, it gets unstuck and boosts properly to 750MHz afterwards, until you reboot Windows.

Other devices like the Herobox 2023, I also own, have unlocked bios. It is my money I bought the device with, so I wane the right to change it. At least give advanced users who want advanced options in bios the possibility to access it, either through a bios update, or a shortkey you can press in bios to access it.

Is the BIOS legacy? I’m asking because its kind of the same situation on other Chuwi mini PC’s, for example mine is Chuwi HeroBox and also has the locked BIOS but I’ve find a way to unlock it: in BIOS go to “advanced” tab(debug info) then press Alt + F5 and then save. On restart it should have the “Advanced” tab unlocked and saved(until you reset the BIOS).

Doesnt work on the Larkbox X 2023, I had already tried that before. There is no debug or advanced menu. And I have the Herobox 2023 and its bios was already unlocked it came unlocked out of the box. Booting from Windows recovery menu into UEFI also doesnt work as people suggested in this forum to make the advanced menu reappear.

I suffer same problem. Just prepare new bios that advanced menu is unlocked. It will solve all problems.

2 Likes

Oh, I just saw you said providing unlocked bios is impossible. You have to do recall, then.

1 Like

Also disappointed by the lack of options in the BIOS. I run one as a simple headless server and would like to disable the built-in audio chip and WiFi, but can’t as there is absolutely nothing to configure in the BIOS. Other manufacturers of miniPCs such as Minisforum offer all options in the BIOS, so “other big brands also don’t open it” doesn’t fly.

Update: both of mine also run BIOS version 0.03 and show RAM clocked at 4000MHz.

2 Likes

I will see if its possible to push the situation, considering everyday new of you come to this post which i understand its important.

Hi,

Please provide an unlocked/advanced bios! I cannot adjust the system to my specific needs, not even disable the audio and wireless chip. It’s very disappointing.

Thank you!

2 Likes